The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2006-12-10, 03:17 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Portforward is not working...

Hi all, hopefully someone can help me out with this problem.

Since I installed a router at home my download and upload speeds went downhill and I get the firewalled message under my username. I've already checked portforward.com and a lot of threads here on technobabble but nothing seems to fix this.

I'm using windows XP, Dlink 500T, no firewall activated, no antivirus. I've done all the common steps to solve this kind of problem:

-Set up an static IP address
-Set the router to open ports 10.000-10.010 on the static IP (both TCP/UDP)
-Same ports opened with the torrent client (tried both utorrent and bittornado)

When I used either canyouseeme.org and btfaq.com/natcheck.pl, both returned error messages. So let me ask:

1. On the routers page, the only change I have to do is open the ports for the static IP?

2.The ports should be opened for the static IP (LAN) or should I set a static IP for the external conection (WAN)? I'm asking this because the canyouseeme.org page tests the port 10.000 for the external IP. This kinda confused me.

3. Should I change any ATM VCC settings, releated to PPPoE/PPPoA?

Sorry for the long post and thanks in advanced!
Reply With Quote Reply with Nested Quotes
  #2  
Old 2006-12-10, 03:24 PM
paddington's Avatar
paddington paddington is offline
please look after this bear
TTD Staff
83.17 GB/882.10 GB/10.61
 
Join Date: Jan 2005
Location: UK
Re: Portforward is not working...

goto START
Choose RUN
type CMD

at the command prompt that spawns, type
IPCONFIG <enter>
it will give you your currently assigned IP address.
Copy it down.

Use uTorrent. Open the settings and set the port to 44000.

Now open your router's config page for port forwarding.

Set a line to forward the IP you just recorded to a start/stop range of 44000.
i.e. -> 44000-44000 forwards to 192.168.1.100 (the IP addr given in the IPCONFIG command above) and make active if that is an option (check box, etc)

go back to www.canyouseeme.org and test with port 44000.

That should be it.
__________________
"There are some of these recordings where it is just a whirring, and you cannot hear the music. " - Jimmy Page, 2007 / JUL / 26
Reply With Quote Reply with Nested Quotes
  #3  
Old 2006-12-10, 03:39 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

I have done that procedure already, with the same port, but will try again anyway. I'll try this as soon as I get back home.

Thanks James.
Reply With Quote Reply with Nested Quotes
  #4  
Old 2006-12-10, 08:39 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

Back at home, just tried to open port 44000, it is still blocked. Have no ideia why this is not working
Reply With Quote Reply with Nested Quotes
  #5  
Old 2006-12-10, 08:51 PM
paddington's Avatar
paddington paddington is offline
please look after this bear
TTD Staff
83.17 GB/882.10 GB/10.61
 
Join Date: Jan 2005
Location: UK
Re: Portforward is not working...

can you post some screen shots of:

-> Your command window, showing the results of IPCONFIG being typed
-> Your uTorrent config window with the port# box
-> Your router's port forwarding page

maybe something will jump out.
__________________
"There are some of these recordings where it is just a whirring, and you cannot hear the music. " - Jimmy Page, 2007 / JUL / 26
Reply With Quote Reply with Nested Quotes
  #6  
Old 2006-12-10, 09:12 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

Sure, here is some images:
Attached Images
File Type: jpg ipconfig.JPG
( 90.4 KB, 17 views)
 
File Type: jpg checkmyip.JPG
( 85.4 KB, 14 views)
 
Reply With Quote Reply with Nested Quotes
  #7  
Old 2006-12-10, 09:14 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

And this two images showing the router along with the Utorrent settings.
Attached Images
File Type: jpg Client Settings.JPG
( 85.9 KB, 11 views)
 
File Type: jpg router client.JPG
( 60.3 KB, 12 views)
 
Reply With Quote Reply with Nested Quotes
  #8  
Old 2006-12-10, 09:27 PM
paddington's Avatar
paddington paddington is offline
please look after this bear
TTD Staff
83.17 GB/882.10 GB/10.61
 
Join Date: Jan 2005
Location: UK
Re: Portforward is not working...

The only odd thing I see there is that your computer is using your router as a DNS server.. I don't think that is right. it should be passing the DNS info it gets from your ISP through to your computer.

I assume you have set it for a static IP address... Try either fixing the DNS servers to the ones assigned to the router from your ISP, or just turn DHCP back on the computer and allow your router to assign DHCP. (do IPCONFIG /release , then IPCONFIG /renew to get it to grab a new lease from the router once you enable DHCP on both)

Once it has a new address, check the IPCONFIG to see if the DNS info is something other than 192.168.0.xxx - should be the same as the router is getting from the ISP - check the router's main info page - where it shows your external IP address. If it is, note the newly assigned DHCP address and do the forwarding again.. you can forward a port to a DHCP address with no problem... I've been doing it for 3 years. Just set the leases in the DHCP to be as long as possible. This way, ifthe cable company changes the DNS or gateway info, it'll automatically update your computer for you.


I'm not positive that is keeping your port forwarding working, but it is the only thing I see that is irregular in your screen shots.
__________________
"There are some of these recordings where it is just a whirring, and you cannot hear the music. " - Jimmy Page, 2007 / JUL / 26
Reply With Quote Reply with Nested Quotes
  #9  
Old 2006-12-10, 09:51 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

I'm doing some test then, will post the results soon...
Reply With Quote Reply with Nested Quotes
  #10  
Old 2006-12-10, 10:03 PM
U2Lynne's Avatar
U2Lynne U2Lynne is offline
TTD Staff
471.57 GB/2.01 TB/4.37
 
Join Date: Oct 2004
Location: California
Re: Portforward is not working...

Hmmmm, when you go to (on your router) Home > DHCP, do you have it enabled or disabled? And, if enabled, are your starting and ending IPs no including 192.168.0.3? (So, starting point is *after* 3, not before 3?)
__________________
Five's Checksums Demystified - everything and anything you want to know about checksums
On a Mac? Get XLD to rip your CDs. Please see this guide - X Lossless Decoder (XLD): How to create flawless CD rips on Mac OS X

TTD GoFundMe Campaign

Reply With Quote Reply with Nested Quotes
  #11  
Old 2006-12-10, 10:21 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

Well, I think I understood the logic of James post. I've set the static ip and changed the DNS (as shown on the routers page/WAN section). But I keep getting the firewalled warning.

And Lynne, I have done both tests. DHCP disabled and enabled and, when enabled, the stating point is *3.
Reply With Quote Reply with Nested Quotes
  #12  
Old 2006-12-10, 10:37 PM
U2Lynne's Avatar
U2Lynne U2Lynne is offline
TTD Staff
471.57 GB/2.01 TB/4.37
 
Join Date: Oct 2004
Location: California
Re: Portforward is not working...

You may want to double check that the XP firewall is off. I've heard some people say it comes back on sometimes when they restart the computer (seems weird to me, but....). Also, you may want to try restarting your router. I once suddenly came up firewalled and the thing that finally fixed it was unplugging the power to the router, unplugging the internet cable to the router, waiting 30 seconds, and then plugging them back in.

I just looked up your router on portforward.com . They actually say nothing about forwarding for specific ports per IP like you did. They say to simply turn on the option "Open Incoming or Forwarded Ports." My D-Link doesn't have that option (I had to actually forward them through Advanced > Firewall like you did), so I'm not sure where that is. They also mention the option to "Deny all Incomming Traffic" which may be turned on (and it is by default) and it should be on (might want to verify this).
__________________
Five's Checksums Demystified - everything and anything you want to know about checksums
On a Mac? Get XLD to rip your CDs. Please see this guide - X Lossless Decoder (XLD): How to create flawless CD rips on Mac OS X

TTD GoFundMe Campaign

Reply With Quote Reply with Nested Quotes
  #13  
Old 2006-12-10, 10:44 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

Quote:
I just looked up your router on portforward.com. They actually say nothing about forwarding for specific ports per IP like you did. They say to simply turn on the option "Open Incoming or Forwarded Ports." My D-Link doesn't have that option (I had to actually forward them through Advanced > Firewall like you did), so I'm not sure where that is. They also mention the option to "Deny all Incomming Traffic" which may be turned on (and it is by default) and it should be on (might want to verify this).
Lynne, I've never seen this configuration for my router on the PW page. Are you sure you've read the Dlink 500T page? Can you give me the link to that?
The "Deny all incomming traffic" sure looks suspicious, but i don't remember seeing that on the routers page.

Tomorrow I will unplug those cables and post the results. And I am sure windows XP Firewall is off. Thanks a lot for your efforts, both of you...
Reply With Quote Reply with Nested Quotes
  #14  
Old 2006-12-10, 11:00 PM
U2Lynne's Avatar
U2Lynne U2Lynne is offline
TTD Staff
471.57 GB/2.01 TB/4.37
 
Join Date: Oct 2004
Location: California
Re: Portforward is not working...

Oh.... damn! I have the port forwarding page for portforward.com bookmarked on my mac, but my kid was using it so I went to pf.com and hit firewalled instead. I'm sorry! (No wonder it never asked me about the bt client! I should know better cuz I post in portwarding threads all the time.)

OK, you do realize you are using a different port now - 55820? I assume you picked it and didn't accidentally tell utorrent to randomly pick the ports.

Everything that you have posted *looks* correct for what I saw on portforward.com . (I've been looking at this page: http://portforward.com/english/route...T/Utorrent.htm) When you get the chance, reset the router and see if that helps.
__________________
Five's Checksums Demystified - everything and anything you want to know about checksums
On a Mac? Get XLD to rip your CDs. Please see this guide - X Lossless Decoder (XLD): How to create flawless CD rips on Mac OS X

TTD GoFundMe Campaign

Reply With Quote Reply with Nested Quotes
  #15  
Old 2006-12-11, 12:10 PM
laststand laststand is offline
10.97 GB/11.16 GB/1.02
 
Join Date: Nov 2004
Re: Portforward is not working...

Yes Lynne, I used this new port as a test, the randomize option on the Utorrent settings has not been used.

There's something bugging me. On the routers page, when I choose Home > Lan, there's two lines. The internal IP and the subnet mask. Even when I set a static IP (192.168.0.3), the one that is shown on this page is the gateway number (192.168.0.1). When I changed that to *3, the changes are applied to the gateway not the internal IP. So, maybe that is causing the ports not to be forwarded to IP *3?

Another question, when I set a static IP (internal), why checkmyip.org tests the ports (44000, 55820, whatever) against the EXTERNAL one? Should I set the static IP for the WAN conection? I don't think that is correct, but If that is the case, how can I do this?

Tonight I will unplug the cables, see if that will solve the problem. The damn thing is driving me crazy
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
I think it's working now, BUT - Tapecat Technobabble 1 2008-02-25 05:18 PM
MAC: portforward/firewall question - willndmb Technobabble 11 2007-10-12 09:20 PM
Working with a MAC - damageinc78 Technobabble 10 2007-02-23 01:53 PM
So I'm at portforward.com - emptyzero Technobabble 9 2006-04-17 12:36 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 06:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts