The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2009-04-30, 08:00 AM
Aimee Wilbury Aimee Wilbury is offline
97.51 GB/219.10 GB/2.25
 
Join Date: Oct 2007
A really weird codec issue?

This only happens with one video, so I'm not sure. I think it's a codec issue as it runs fine in VLC Media Player. And when I encoded it to AVI (to upload for some people) I didn't have trouble with the AVI file.

I downloaded this torrent from another site, a DVD torrent. (I'd share it here but the rules wouldn't allow it). And whenever I open it up in any media player except VLC and use the slider to go from one part to another, it jumps randomly to any part it wants, and the timing is off.

Any suggestions? I use K-Lite Codec Pack with ffdshow. This is the only video I have trouble with.

thanks

Edit: The reason I want to use Media Player Classic is because VLC's a little slow to pause and I'm grabbing screencaps from it.

Last edited by Aimee Wilbury; 2009-04-30 at 08:05 AM.
Reply With Quote Reply with Nested Quotes
  #2  
Old 2009-04-30, 08:02 AM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
winning !!
660.82 GB/1.29 TB/2.00
 
Join Date: Dec 2005
Location: down in the basement
Re: A really weird codec issue?

if its standard .vob files its probably not you - its them.

good morning aimee
Reply With Quote Reply with Nested Quotes
  #3  
Old 2009-04-30, 08:06 AM
Aimee Wilbury Aimee Wilbury is offline
97.51 GB/219.10 GB/2.25
 
Join Date: Oct 2007
Re: A really weird codec issue?

Thank you.

Maybe for the screencaps I'll try Avidemux or VirtualDub. Didn't think of it before. Do they have built-in codecs as well?
Reply With Quote Reply with Nested Quotes
  #4  
Old 2009-04-30, 08:16 AM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
winning !!
660.82 GB/1.29 TB/2.00
 
Join Date: Dec 2005
Location: down in the basement
Re: A really weird codec issue?

well, I dont mess with codec packs often.
I do load the OGG/Flac codec pack from here http://www.xiph.org/dshow/
very rare I ever have to mess with video codecs as I do not author.
Reply With Quote Reply with Nested Quotes
  #5  
Old 2009-04-30, 11:07 AM
showtaper's Avatar
showtaper showtaper is offline
245.19 GB/431.58 GB/1.76
 
Join Date: Jul 2005
Re: A really weird codec issue?

Quote:
Originally Posted by Aimee Wilbury View Post
This only happens with one video, so I'm not sure. I think it's a codec issue as it runs fine in VLC Media Player. And when I encoded it to AVI (to upload for some people) I didn't have trouble with the AVI file.

I downloaded this torrent from another site, a DVD torrent. (I'd share it here but the rules wouldn't allow it). And whenever I open it up in any media player except VLC and use the slider to go from one part to another, it jumps randomly to any part it wants, and the timing is off.

Any suggestions? I use K-Lite Codec Pack with ffdshow. This is the only video I have trouble with.

thanks

Edit: The reason I want to use Media Player Classic is because VLC's a little slow to pause and I'm grabbing screencaps from it.
Download G-Spot and use it to check the files, It will tell you a lot of detail
about the video and also indicate if the proper codec is installed.

http://www.headbands.com/gspot/

Last edited by showtaper; 2009-04-30 at 11:09 AM. Reason: forgot to include the link......
Reply With Quote Reply with Nested Quotes
  #6  
Old 2009-04-30, 11:25 AM
Aimee Wilbury Aimee Wilbury is offline
97.51 GB/219.10 GB/2.25
 
Join Date: Oct 2007
Re: A really weird codec issue?

Thank you.

I heard about GSpot before, I use it a bit, and here's a funny story. When I first heard about it, I typed it into the Firefox address bar to google it. And I got some porno site.
Reply With Quote Reply with Nested Quotes
  #7  
Old 2009-04-30, 07:15 PM
ep620's Avatar
ep620 ep620 is offline
Zymocenosilicaphobic
29.67 GB/98.85 GB/3.33
 
Join Date: Dec 2004
Location: Fukitol, Colorado
Re: A really weird codec issue?

The fact that you were surprised deserves one of theses. ->
__________________
-----------------------------------
When the going gets tough,
the tough get drunk.

------------------------------------
Gone are the days when the ladies said please.
------------------------------------
Reply With Quote Reply with Nested Quotes
  #8  
Old 2009-05-01, 07:16 AM
Aimee Wilbury Aimee Wilbury is offline
97.51 GB/219.10 GB/2.25
 
Join Date: Oct 2007
Re: A really weird codec issue?

found a solution. I thought I deleted the AVI file after splitting. Apparently not. It's obvious now.





If you don't get it -- watch the AVI file.
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Codec Pack - Zenith023 Technobabble 10 2008-12-22 07:22 AM
Audio Codec - subliminalphase Technobabble 5 2008-11-03 06:24 PM
Codec Issue(driving me crazy) - cdf7v Technobabble 3 2007-10-10 02:36 AM
Very Weird burned CD issue--please help - mysteryfunk Technobabble 13 2006-05-09 05:11 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts