The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2007-10-09, 02:34 AM
cdf7v's Avatar
cdf7v cdf7v is offline
249.47 GB/1.52 TB/6.24
 
Join Date: Dec 2006
Codec Issue(driving me crazy)

I decided to install a codec pack as I was having some video problems with certain files. Well I installed a codec pack called k lite media codec pack and now all my dvd ifo files and certain IMAX avi's have this crackling sound in the background.

All my mpg's, wmv's, and most avi files work perfectly, but now all my dvds from this site sound horrendous when played on my computer.

Anyone know of a way to completely erase all codecs from a computer or I am looking at a windows reinstall to fix this?

I have googled every possible thing I could think of and there isnt much info on this except not to install any coded packs lol.

This has been driving me nuts for 3 days now.
Reply With Quote Reply with Nested Quotes
  #2  
Old 2007-10-09, 06:03 AM
AAR.oner's Avatar
AAR.oner AAR.oner is offline
TTD Staff
1.11 TB/1.41 TB/1.27
 
Join Date: Feb 2005
Location: Appalachia
Re: Codec Issue(driving me crazy)

from their FAQ [i'm assuming they're telling the truth]:

http://www.codecguide.com/faq.htm
Quote:
Q: Is there an uninstaller included?
A:

Yes.

Q: Does the uninstaller remove everything that the installer puts on my system?
A:

Yes. All files and registry keys are removed.
__________________
TTD's Gear Lust Forum -- info & reviews on taping gear
The Basics of EQing
Reply With Quote Reply with Nested Quotes
  #3  
Old 2007-10-09, 08:28 AM
lbrow65's Avatar
lbrow65 lbrow65 is offline
266.86 GB/970.17 GB/3.64
 
Join Date: Oct 2006
Re: Codec Issue(driving me crazy)

i have used k-lite for quite some time and have never had the problems you are experiencing.

There is an uninstall feature with the pack, just click it and see how that goes. But I am sure you would have tried that already
Reply With Quote Reply with Nested Quotes
  #4  
Old 2007-10-10, 02:36 AM
cdf7v's Avatar
cdf7v cdf7v is offline
249.47 GB/1.52 TB/6.24
 
Join Date: Dec 2006
Re: Codec Issue(driving me crazy)

Figured out the problem.

I flashed to a new bios and this caused the crackling noises in my files.

Flashed back tonight and problems solved. Very strange how the new bios could cause this.
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
A really weird codec issue? - Aimee Wilbury Technobabble 7 2009-05-01 07:16 AM
Codec Pack - Zenith023 Technobabble 10 2008-12-22 07:22 AM
Audio Codec - subliminalphase Technobabble 5 2008-11-03 06:24 PM
x264 video codec? - gsmyth79 Technobabble 6 2005-09-26 12:17 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 03:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts