The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble


Technobabble Post your general Need for Help questions here.
Lossy or Lossless?

Thread Tools
Old 2009-03-15, 02:47 PM
Aimee Wilbury Aimee Wilbury is offline
97.51 GB/219.10 GB/2.25
Join Date: Oct 2007
A funny issue with videos.

I'm suspecting it's my codec (I use K-Lite Codec Pack, using the ffdshow decoder) in which occasionally (mainly in AVI files -- Haven't seen it happen on a DVD yet) the video stream will move twice as fast as the audio stream. It can be corrected by usually re-starting the video player. I notice it often happens when I pause and unpause the video. The only one it doesn't happen in is VLC, and I know VLC has its own built-in codecs, thus I suspect the codecs are causing this.

Does anyone have this trouble? I;m just wondering, I don't need help to fix it as it only happens rarely, and otherwise I'm happy with ffdshow. And it causes a few laughs sometimes.

Reply With Quote Reply with Nested Quotes
Old 2009-03-15, 07:07 PM
AAR.oner's Avatar
AAR.oner AAR.oner is offline
TTD Staff
1.11 TB/1.41 TB/1.27
Join Date: Feb 2005
Location: Appalachia
Re: A funny issue with videos.

sounds like you should stick with VLC for playback then
TTD's Gear Lust Forum -- info & reviews on taping gear
The Basics of EQing
Reply With Quote Reply with Nested Quotes

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Is this a Nero issue? - Black Dog Technobabble 3 2006-01-14 10:25 PM
My issue with the tracker. - Neilyboy Site Announcements & Suggestions 2 2005-07-29 01:18 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:00 AM.

Powered by: vBulletin, Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©2004 - , - All Rights Reserved - Hosted at QuickPacket
no new posts