The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2008-04-20, 04:51 AM
deftfan deftfan is offline
14.20 GB/25.73 GB/1.81
 
Join Date: Jan 2007
Location: Poland
How to fix this audio problem? Please help!

I have nice show but sound is not very good, i tried fix this with Sound forge 8, Audacity and Nero Wave Edit and still this is not good I'm not good with this, if any can help me with this that will be great
Here is sample of this problem (1min):
http://www.4shared.com/file/44719834...7c/sample.html

There is any chance to fix this or not? Please help

or where i can find some help with this?
__________________
www.deftones-boots.prv.pl

Last edited by deftfan; 2008-04-20 at 06:50 AM.
Reply With Quote Reply with Nested Quotes
  #2  
Old 2008-04-20, 08:36 AM
xjsb125 xjsb125 is offline
78.22 GB/159.27 GB/2.04
 
Join Date: Oct 2006
Location: Bristol, VA
Re: How to fix this audio problem? Please help!

That was awesome. I dropped it in Audition to look at the wave and it made everything green! Kind of like a little Earth Day file. *poor joke*

The entire recording is clipped, which is the result of using improper equipment to record. It is unlikely that you'll be able to make this recording enjoyable, or listenable. Maybe some of the other audio guru's might have a trick up there sleeve, but I don't think the recording can be improved.
Reply With Quote Reply with Nested Quotes
  #3  
Old 2008-04-20, 10:12 AM
ccrider895's Avatar
ccrider895 ccrider895 is offline
Sweetie, darling...
1.09 TB/1.75 TB/1.60
 
Join Date: Nov 2004
Location: Wherever you go, there you are
Re: How to fix this audio problem? Please help!

Quote:
Originally Posted by deftfan View Post
I have nice show but sound is not very good, i tried fix this with Sound forge 8, Audacity and Nero Wave Edit and still this is not good I'm not good with this, if any can help me with this that will be great
Here is sample of this problem (1min):
http://www.4shared.com/file/44719834...7c/sample.html

There is any chance to fix this or not? Please help

or where i can find some help with this?


Whoa dude. I d/led your sample and brought it up in SF 8.

I've never seen anything like that. There are no peaks, no highs or lows. Just a solid block of clipped music.

Anyway, I was not feeling encouraged, but I did try lowering the volume to about 15% of the original since "detect clipping" would probably make my pc implode.

It's still a solid block of clipped music.

I am sorry, but if you taped it, consider it a learning experience and set the levels much lower next time. I don't think a professional sound engineer could fix that one.
Reply With Quote Reply with Nested Quotes
  #4  
Old 2008-04-20, 11:26 AM
deftfan deftfan is offline
14.20 GB/25.73 GB/1.81
 
Join Date: Jan 2007
Location: Poland
Re: How to fix this audio problem? Please help!

Thanks for help xjsb125 and ccrider895
i don't tapted this, i got this in trade, i only make this little better in Nero Wave Edit when i used "Stereo Processor" from "Tools", this is screen from that and now there is no only green
http://www.daminet.pl/~deftfan/sample1.jpg
But still this have shitty sound, so i think like you said, no chance fix this
Thanks again for help!
__________________
www.deftones-boots.prv.pl
Reply With Quote Reply with Nested Quotes
  #5  
Old 2008-04-20, 02:10 PM
diggrd's Avatar
diggrd diggrd is offline
1.10 TB/1.70 TB/1.54
 
Join Date: Nov 2004
Location: SWNH
Re: How to fix this audio problem? Please help!

look for another source there is no hope for this one
__________________
DEMONROAST
LIST
Scene of a Perfect Crime


Quote:
Originally posted by frankenberry
anybody else who decides to call me a fuckhead troll newbie (you know who you are) should be made to listen to phish bootleg taped by a '73 led zeppelin taper
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Another DVD Lab Problem - bosscheech Technobabble 12 2008-06-20 09:44 AM
winrar, DVD Decrypter, etc no problem. --> nero authored by Movie Domino is a problem - cardinalae Technobabble 0 2006-03-02 12:48 PM
audio out problem - Karst Technobabble 4 2005-10-06 04:39 AM
DVD audio problem - altCountryGuy Technobabble 3 2005-09-07 11:40 AM
DVD Audio - MPEG 2CH/TOSLINK problem - DDSTree Technobabble 3 2005-04-20 10:06 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts