The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2009-04-05, 04:39 AM
Racerx2004's Avatar
Racerx2004 Racerx2004 is offline
120.60 GB/269.11 GB/2.23
 
Join Date: Jan 2005
Location: California
Soundcard Issue

Hi All ...been dealing with my Soundcard not working properly.,I'm posting this message here 'cause I have 'been dealing with this problem for over 3 weeks already.

Here's the story :

After getting a virus by oppening Internet Explorer ,Had to reformat my Desktop pc.
Upgraded my OS to service pack3 ( Windows XP Pro )
Some of my programs were acting a little crazy..By way of google I fixed most of my problems.
The only problem I have rigth now is I have about 30 casset tapes that I would like to transfer to CD.
And everytime i try to record some of the tapes I end up with a Fastforward sounding recording or skips every other second.
I emailed the manufacturer already and have not received an answer ( Diamond Media )..Downloaded all the updates and fixes from there website to no avail
Reformated my HD 2 times already.
What I would like to know is HOW TO TEST MY SOUNDCARD TO MAKE SURE the card is the problem...Or If I should cosider buying another sound card...or a new computer...The soundcard that came with the PC quit working a few months back and it was replaced by the diammond card sound card.
Hopefully someone has had the same problem and was able to fix the Issue

Any help or links on how to fix my problem will be appreciated.

-SAUL

Last edited by Racerx2004; 2009-04-05 at 05:06 AM. Reason: misspelling
Reply With Quote Reply with Nested Quotes
  #2  
Old 2009-04-05, 08:09 AM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
On the Beach
666.18 GB/1.29 TB/1.99
 
Join Date: Dec 2005
Location: down in the basement
Re: Soundcard Issue

format > fresh install & issues?! ...sounds like a very old computer. specs?

most computers have a diag partition to test out hardware (or came with a disc)..
if not, here is a 3 second search result:
http://www.ehow.com/how_2293086_test...paign=yssp_art

(goto: Start > Run ..type: taskmgr) is your CPU/memory maxed out? that would be my best guess.

Last edited by direwolf-pgh; 2009-04-05 at 08:16 AM.
Reply With Quote Reply with Nested Quotes
  #3  
Old 2009-04-09, 11:47 PM
Racerx2004's Avatar
Racerx2004 Racerx2004 is offline
120.60 GB/269.11 GB/2.23
 
Join Date: Jan 2005
Location: California
Re: Soundcard Issue

Hey direwolf..thanks for looKing at my post.
Here are the rest of the specs on my pc :

Windows xp service pack3
Intel pentium 4 CPU 2.50 GHZ
1.2 GB RAM
Intel 82845G/GL/GE/PE/GV Graphics controller

I Used to record thru Nero Wave editor...I have tried other programs like CDwave / Windows Sound Recorder / Audacity and every time i get the same result.
At this point it seems like the audio card might be the problem.
I'm Looking into buying a M-audio card......Just have to test my set up One more time.
Thanks for the reply.


-SAUL
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Soundcard Advice Needed - digit Technobabble 6 2009-01-22 09:08 PM
Laptop soundcard help - alzeppelin Technobabble 6 2008-12-17 11:05 AM
Seeding Issue - MrMook Technobabble 5 2008-07-27 08:23 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 10:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts