TTD - Mobile
Page 1 of 2
1 2 >
Site Announcements & Suggestions>TTD Mobile issues......
shopkin 11:44 AM 2009-04-01
anybody having any? i get a blank white screen when i try...lynne helped me get back to the regular screen, so thats cool.....but would love to use the mobile thing since i have an iphone.....


issues.....
remedies.....

[Reply]
U2Lynne 11:57 AM 2009-04-01
Is it only the main page you can't see or other pages too?

Here are some to try:
Main Page - http://www.thetradersden.org/index.php?styleid=28
Forums Page - http://www.thetradersden.org/forums/...php?styleid=28
This thread - http://www.thetradersden.org/forums/...454&styleid=28

And, back to default:
Main Page - http://www.thetradersden.org/index.php?styleid=7
[Reply]
dcbullet 12:22 PM 2009-04-01
Once in a while that happens to me too. I thought it was just me. I don't know what the issue is or how to replicate it. I figured it was a network problem from my cell provider.
[Reply]
paddington 12:24 PM 2009-04-01
Originally Posted by dcbullet:
Once in a while that happens to me too. I thought it was just me. I don't know what the issue is or how to replicate it. I figured it was a network problem from my cell provider.
same here.. it is rare, but what I find is reload / refresh fixes it.

I suspect the style sheet (CSS) doesn't load or gets truncated every now and then.
[Reply]
U2Lynne 12:27 PM 2009-04-01
Interesting. It does need the stylesheet. If that doesn't get loaded, I have a feeling bad things happen.....

(I still don't know what the issue is with smilies on it. I think I'll see if I can just disable them or something.)
[Reply]
shopkin 09:05 PM 2009-04-02
Posted via Mobile Deviceseems to work fine now.
[Reply]
paddington 10:39 PM 2009-04-07
Some further suggestions:

In the mobile template:
On the New Posts results, remove the X for deleting the threads on each. They aren't needed and I may accidentally delete every thread listed.

Replace that X with a 'last post' or 'last' link like we have on the regular templates - would be super helpful on mobiles.

The 'posted via mobile device' is now just reading 'posted.'. If I missed that joke, ok... If not, now you know it would be pretty cool if that could be set per user in options... A field like "mobile skin tag line for posts" or similar.. Then just call the varible and add when posting from that template?

Search - add the advanced link? Need the option to search thread titles only...

That is all. Ok thanks.
Posted.
[Reply]
U2Lynne 10:57 PM 2009-04-07
Originally Posted by jameskg:
Some further suggestions:

In the mobile template:
On the New Posts results, remove the X for deleting the threads on each. They aren't needed and I may accidentally delete every thread listed.

Replace that X with a 'last post' or 'last' link like we have on the regular templates - would be super helpful on mobiles.

The 'posted via mobile device' is now just reading 'posted.'. If I missed that joke, ok... If not, now you know it would be pretty cool if that could be set per user in options... A field like "mobile skin tag line for posts" or similar.. Then just call the varible and add when posting from that template?

Search - add the advanced link? Need the option to search thread titles only...

That is all. Ok thanks.
Posted.
Are those Xs you are talking about Mod things? If so, I am now scared knowing you are surfing TTD with a Mobile with Xs all over the place!




Yeah, I know it says just "Posted." right now. I had been playing with what it said and couldn't think of something new to change it to and left it as just Posted temporarily (and then forgot about it). You just reminded me and I changed it back. I like the idea of being able to customize it. I'll look into that when I go to fix the New Posts stuff. I'll look into a Search by Thread Title only option also.
[Reply]
paddington 10:59 PM 2009-04-07
Yeah, I'm not thinking having the thread-delete X right next to the page numbers is a good thing

Last post would be hella-more useful on a mobile dev
Posted via Mobile Device
[Reply]
dcbullet 12:04 AM 2009-04-08
When I "click" on a thread, it automatically goes to the newest unread post in the thread
. Does it not do that for you?
[Reply]
paddington 12:11 AM 2009-04-08
I didn't even notice that... I'd been clicking on 'last page' 'cause the regular templates open page1 of the thread when you click the link - so yeah, that works great!
Posted via Mobile Device
[Reply]
U2Lynne 12:30 AM 2009-04-08
I just removed that X cuz it got me worried! I'll look into the other stuff hopefully tomorrow.
[Reply]
dcbullet 12:33 AM 2009-04-08
Yes, removing the X was a good idea. Pressed it a couple times.
[Reply]
Quakester 12:34 PM 2009-04-08
Test post to see tag line.
Meowed via Mobile Device
[Reply]
ZJLI 12:35 PM 2009-04-08
It seems to have worked
[Reply]
Page 1 of 2
1 2 >
Up

no new posts