The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble


Technobabble Post your general Need for Help questions here.
Lossy or Lossless?

Thread Tools
Old 2009-03-24, 11:08 AM
bigwurock's Avatar
bigwurock bigwurock is offline
stupid monkey
693.59 GB/1.07 TB/1.58
Join Date: Apr 2005
canopus advc100 help...

i haven't used my canopus advc100 for awhile..last night i hooked it up and audio problems...

i use rca plugs from the vcr out to the in rca plugs on the canopus and then use the firewire in/out to the pc...i get a picture but no audio at all...i can't remember if any setting got changed on the vegas or on the canopus.

if i go rca out on the canopus to my camcorder i do get sound....but i really don't want to go through the camcorder...

any ideas on what would be doing that.?
stupid monkey
Reply With Quote Reply with Nested Quotes
Old 2009-03-24, 06:03 PM
xjsb125 xjsb125 is offline
76.19 GB/152.26 GB/2.00
Join Date: Oct 2006
Location: Bristol, VA
Re: canopus advc100 help...

Maybe check the selector switches on the bottom and make sure they are set correctly. You may also want to restart your PC with the firewire already connected to it and the advc.
Reply With Quote Reply with Nested Quotes

The Traders' Den > Where we go to learn ..... > Technobabble

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:47 AM.

Powered by: vBulletin, Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©2004 - , - All Rights Reserved - Hosted at QuickPacket
no new posts