The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble


Technobabble Post your general Need for Help questions here.
Lossy or Lossless?

Thread Tools
Old 2008-06-18, 11:39 AM
christopherius christopherius is offline
134.40 GB/126.49 GB/0.94
Join Date: Nov 2007
Location: Lloydminster, Canada
having trouble seeding my show SOLVED

It's my first time seeding a show and I seem to be having some trouble. I'm using Deluge as my client but I don't show up as a seeder. Under status it says connecting when it should say seeding and in the tracker status it has: Alert: (HTTP code= 200, times in a row= 65). not sure what i did wrong here or what that message means.

I would love to give back to this community that has given so much to me. Any help is appreciated.

nevermind stupid newbie mistake. I got it working now.

Last edited by christopherius; 2008-06-18 at 12:01 PM.
Reply With Quote Reply with Nested Quotes

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
The tracker doesn't show leechers for this torrent..SOLVED !!! (tech explanation please..) - pancho1111 Technobabble 38 2008-03-16 01:28 PM
Seeding a show from etree - arbiter_dev Technobabble 1 2006-10-30 09:51 AM
seeding a show at 98%...!?! - RetroDude83 Technobabble 6 2006-10-29 09:06 AM
Having Trouble Seeding - Dave G. Technobabble 8 2006-04-28 10:31 AM
Trouble with D/L's on Network/Seeding Q - LyleLovett Technobabble 3 2006-03-23 06:20 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:50 PM.

Powered by: vBulletin, Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©2004 - , - All Rights Reserved - Hosted at QuickPacket
no new posts