The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2008-04-06, 11:22 AM
teabaggins's Avatar
teabaggins teabaggins is offline
2.48 TB/2.16 TB/0.87
 
Join Date: Feb 2005
Media Playback Problems

i have windows media 11 for xp. i can play audio ok up until i try to run another application(I.E. internet). it starts to skip and slow down the audio. dvd's that i have placed in my dvd drive will not play at all and the videio files on my HD's that will play are ridicuosly slow and constantly pausing never giving a continuous playback(very choppy). ive tried to install vlc and have the same results. in the past ive tried to install codec's and plugins, but it has never helped. any help would be greatly appreciated, its been too long of a problem and ive been racking my brain trying to figure it out. thanks in advance.
jim
__________________
When I was a kid I used to pray every night for a new bicycle.
Then I realised God doesn’t work that way, so I stole
one and prayed for forgiveness.



dvd list...
http://db.etree.org/jimoosh
Reply With Quote Reply with Nested Quotes
  #2  
Old 2008-04-06, 11:59 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

How fast is your computer's processor? How much RAM do you have? You might be able to solve it just by installing an extra 256 or 512 MB of RAM. Do you have torrents running as well when this is happening? I would recommend uTorrent if you don't use it already. It uses a tiny amount of system resources (it's not really "u" Torrent, it's actually micro-Torrent, the "u" is the symbol for a micron ). uTorrent made a HUGE difference for me, and I have a relatively slower PC. I used to have problems playing back video as well when I was running Azureus. Then I switched to uTorrent, and have no problems playing video. It might just be that your computer isn't powerful enough to handle multiple apps running at once that use a lot of resources. Does it happen even after a restart?

A couple additional things you could try:
-see if your hard drive needs to be defragmented (start > accessories > system tools > disk defragmenter)
-scan your computer with anti virus and anti spyware programs. Viruses and/or spyware can really slow down your PC. AVG is excellent and free, and offers both anti-virus and anti-spyware programs. Get it here:
http://free.grisoft.com/

Finally, where do you go to play @ TTD teabaggins?
Reply With Quote Reply with Nested Quotes
  #3  
Old 2008-04-06, 12:53 PM
Thulani's Avatar
Thulani Thulani is offline
172.31 GB/208.97 GB/1.21
 
Join Date: Jul 2005
Location: Romania
Re: Media Playback Problems

Have you installed any codec pack?
Reply With Quote Reply with Nested Quotes
  #4  
Old 2008-04-06, 01:28 PM
teabaggins's Avatar
teabaggins teabaggins is offline
2.48 TB/2.16 TB/0.87
 
Join Date: Feb 2005
Re: Media Playback Problems

im not sure how fast the processor is, but i have upgraded my RAM - had 128MB and added 512. ive been using utorrent and it happens regardless of whether im running it or not. yes it happens even after a restart. i thought the upgrade of RAM would solve the issue. i have also upgraded to 2.0 usb hub on the pc. defraged with no luck. virus scans have not found any, i am going to run another one from the AVG. as far as the codec's pack, ive never understood or could figure out which ones i might need. ive tried a few but never had any luck. im a fuckin PC newb all help is greatly appreciated cause its frustrating the shit outta me. big thanks
jim



Quote:
Originally Posted by Tubular View Post

Finally, where do you go to play @ TTD teabaggins?
shoot me a PM Tubular
__________________
When I was a kid I used to pray every night for a new bicycle.
Then I realised God doesn’t work that way, so I stole
one and prayed for forgiveness.



dvd list...
http://db.etree.org/jimoosh
Reply With Quote Reply with Nested Quotes
  #5  
Old 2008-04-06, 01:51 PM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

to find out how fast your processor is, go to start > control panel (use classic view) > system. It might be a codec confilct? I'm not sure. Maybe you could uninstall any additional codec packs that you have downloaded.
Reply With Quote Reply with Nested Quotes
  #6  
Old 2008-04-06, 02:11 PM
teabaggins's Avatar
teabaggins teabaggins is offline
2.48 TB/2.16 TB/0.87
 
Join Date: Feb 2005
Re: Media Playback Problems

thought it might be a codec conflict, but i thought i uninstalled them when they did not rectify the situation. fuckin baffled
Pentium(R) 4 CPU 1.80GHz
1.79GHz, 768MB of RAM
__________________
When I was a kid I used to pray every night for a new bicycle.
Then I realised God doesn’t work that way, so I stole
one and prayed for forgiveness.



dvd list...
http://db.etree.org/jimoosh
Reply With Quote Reply with Nested Quotes
  #7  
Old 2008-04-06, 02:16 PM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

shit, that's plenty fast. it's definitely not your hardware. unless you have a hard disk going bad or something
or some nasty spyware or a virus
Reply With Quote Reply with Nested Quotes
  #8  
Old 2008-04-06, 02:24 PM
Thulani's Avatar
Thulani Thulani is offline
172.31 GB/208.97 GB/1.21
 
Join Date: Jul 2005
Location: Romania
Re: Media Playback Problems

If you installed any codec packs uninstall them. Codec packs most often fucks up the system (codec conflict). I always recommend a new OS install to get rid off this shits. VLC or KMPlayer are great players and you don't need codecs.
When your PC starts working slow open task manager & search what process is using most of your CPU.
Reply With Quote Reply with Nested Quotes
  #9  
Old 2008-04-06, 02:31 PM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

maybe you could try a free registry cleaner? I use this, probably not the best one out there though:

http://www.glaryutilities.com/gu.html?tag=download
Reply With Quote Reply with Nested Quotes
  #10  
Old 2008-04-06, 02:59 PM
teabaggins's Avatar
teabaggins teabaggins is offline
2.48 TB/2.16 TB/0.87
 
Join Date: Feb 2005
Re: Media Playback Problems

thanks for the heads up all around. by os install you mean a complete reinstallation of my software? sorry to be such a newb. its a constant learning experience for me on a PC
__________________
When I was a kid I used to pray every night for a new bicycle.
Then I realised God doesn’t work that way, so I stole
one and prayed for forgiveness.



dvd list...
http://db.etree.org/jimoosh
Reply With Quote Reply with Nested Quotes
  #11  
Old 2008-04-06, 03:03 PM
Thulani's Avatar
Thulani Thulani is offline
172.31 GB/208.97 GB/1.21
 
Join Date: Jul 2005
Location: Romania
Re: Media Playback Problems

Yeah that's what I mean and it should be the last solution.
Reply With Quote Reply with Nested Quotes
  #12  
Old 2008-04-06, 03:10 PM
teabaggins's Avatar
teabaggins teabaggins is offline
2.48 TB/2.16 TB/0.87
 
Join Date: Feb 2005
Re: Media Playback Problems

i just tried to play a video ts file and it says, "Windows Media Player cannot play the DVD because a compatible DVD decoder is not installed on your computer." i cant find which decoder i need
it use to work fine and then it stopped playing them. even the clips on youtube and such were never any issues, but they are choppy as shit constantly pausing and the audio would be out of synch with the video. i really appreciate yer time and effort Kill and Tubular(especially the subtle hint)
__________________
When I was a kid I used to pray every night for a new bicycle.
Then I realised God doesn’t work that way, so I stole
one and prayed for forgiveness.



dvd list...
http://db.etree.org/jimoosh
Reply With Quote Reply with Nested Quotes
  #13  
Old 2008-04-06, 04:40 PM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

the registry cleaner might really help, and VLC doesn't need any codecs, it will decode DVDs fine even though WMP won't
Reply With Quote Reply with Nested Quotes
  #14  
Old 2008-04-15, 10:52 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: Media Playback Problems

Like Kill Them All said, open task manager (control + alt + delete) when it starts slowing down, click on the 'processes' tab and see what is using the most memory. It could also be something in the start up menu (start > all programs > startup menu) that you may not want running that uses a lot of memory. Just right click > delete shortcut.
Reply With Quote Reply with Nested Quotes
  #15  
Old 2008-04-15, 03:04 PM
Five's Avatar
Five Five is offline
TTD Staff
186.65 GB/588.32 GB/3.15
 
Join Date: Oct 2004
Location: Canada
Re: Media Playback Problems

Quote:
Originally Posted by Tubular View Post
maybe you could try a free registry cleaner? I use this, probably not the best one out there though:

http://www.glaryutilities.com/gu.html?tag=download
here's a great one:
http://www.ccleaner.com/

also sweeps up a bunch of other stuff. highly recommended.
__________________
Checksums Demystified EAC Config MakeTorrent WinAmp Config

Modern social theory casts a highly skeptical eye on any declaration that a group of persons is without conflict, and insists, on the contrary, that conflict is natural to groups, and even more, is essential to them. -Patrick Henry
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
playback problems - don853 Technobabble 7 2008-12-22 11:57 AM
Gapless Playback Media Players - P.J. Technobabble 2 2008-03-18 04:44 PM
Dvd playback problems - dongrant3 Technobabble 8 2007-11-20 02:25 PM
dvd playback problems - PEPPER Technobabble 5 2007-05-07 07:36 AM
cdr playback problems - NINJA Technobabble 11 2006-01-15 02:01 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 09:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts