The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2005-03-02, 09:32 PM
zielijo1 zielijo1 is offline
460.11 GB/1.14 TB/2.54
 
Join Date: Jan 2005
DL Errors

Hi All, 2 issues have been happening lately:

after about 1-3 hrs, my DL/UL rate drops to 0. The only thing I can figure is to re-boot. It's happened with 3 or 4 different torrents.

For 1 file I received the following
IO Error (Errno 9) Bad File Descriptor. This torrent won't re-start after re-boot, but I can UL.

I'm running Win98.
Can anyone suggest any fix? It's getting to be a pain with all this start stop.
Thanks
jz
Reply With Quote Reply with Nested Quotes
  #2  
Old 2005-03-03, 07:43 AM
RainDawg's Avatar
RainDawg RainDawg is offline
Renegade Geek
10.20 GB/20.72 GB/2.03
 
Join Date: Oct 2004
Location: Passing swiftly through The Moor
Re: DL Errors

What client are you running?
__________________
Through the clouds,
Throught the lies,
We'll never see,
What's never been,
At the ending of life and the coming of death,
Pass not through its gates but into the dark.
Reply With Quote Reply with Nested Quotes
  #3  
Old 2005-03-03, 09:40 PM
zielijo1 zielijo1 is offline
460.11 GB/1.14 TB/2.54
 
Join Date: Jan 2005
Re: DL Errors

Hi, I am using bit torrent 3.4.1.

The exact error message is as follows:

DL Error
problem connecting to tracker <urlopen error (10061, "connection refused")>

this is a new issue, within the last month.

I have to re-boot, waiting for the tracker to repsond doesn't work.
When I shut down, sometimes I get the following end task:
DDE Server ?

Any help/tips appreciated.
Thanks
jz
Reply With Quote Reply with Nested Quotes
  #4  
Old 2005-03-03, 10:35 PM
diggrd's Avatar
diggrd diggrd is offline
1.08 TB/1.70 TB/1.57
 
Join Date: Nov 2004
Location: SWNH
Re: DL Errors

Usually that error means that your client is already connected, re-booting will fix that but try closing all the torrents and after a while checking in task manager under processes to see if you still have any entries like btdownloadgui.exe still showing. If you do that means the torrent is probably still connected and thus the error message. You can choose to end the process and try opening the torrent again.
__________________
DEMONROAST
LIST
Scene of a Perfect Crime


Quote:
Originally posted by frankenberry
anybody else who decides to call me a fuckhead troll newbie (you know who you are) should be made to listen to phish bootleg taped by a '73 led zeppelin taper
Reply With Quote Reply with Nested Quotes
  #5  
Old 2005-03-05, 02:23 PM
zielijo1 zielijo1 is offline
460.11 GB/1.14 TB/2.54
 
Join Date: Jan 2005
Re: DL Errors Continue

Hi, nope, still getting error messages:
Error messages:

IO Error
Errno 9 Bad File Descriptor

DL Error
problem connecting to tracker, urlopen error(100061),"connection refused"

or

urlopen error (7, getaddrinfo failed)

Does anyone have any thoughts? This is significantly affecting what I can DL.

Thanks
jz
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Getting Errors - grrrv1 Technobabble 4 2007-07-15 03:12 PM
Errors in Traders little helper? - Gromek Technobabble 2 2006-06-01 09:21 AM
CD-R errors. need help - binks Technobabble 2 2005-04-08 08:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 10:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts