The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2007-07-24, 04:08 PM
goodfelladh's Avatar
goodfelladh goodfelladh is offline
65.18 GB/88.50 GB/1.36
 
Join Date: Mar 2005
No Drives Found

OK guys... I need some help, because I'm clueless as to what to do. I recently downloaded ONES to use burning DVDs and CDs, and when I first got it and started using it, it worked great. But today, I went to try and burn a new DVD, and the program will not recognized my DVD burner. It says "No drives found in the system." And whenever I have the program search for drives, it doesn't find anything.

My DVD drive is working, as I've put in DVDs and watched them with no problem. Anybody have any suggestions on how I can get ONES to recognize my driver again so I can burn stuff? It recognized it with no problem when I first downloaded the program (on Sunday), but now all of a sudden I get nothing and can't burn at all. Please help, it will be great appreciated.
Reply With Quote Reply with Nested Quotes
  #2  
Old 2007-07-24, 05:26 PM
benalishhero benalishhero is offline
95.40 GB/474.09 GB/4.97
 
Join Date: Apr 2005
Re: No Drives Found

Use Nero.
Reply With Quote Reply with Nested Quotes
  #3  
Old 2007-07-24, 06:14 PM
goodfelladh's Avatar
goodfelladh goodfelladh is offline
65.18 GB/88.50 GB/1.36
 
Join Date: Mar 2005
Re: No Drives Found

Quote:
Originally Posted by benalishhero
Use Nero.
That was helpful...
Reply With Quote Reply with Nested Quotes
  #4  
Old 2007-07-24, 07:24 PM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
On the Beach
666.18 GB/1.29 TB/1.99
 
Join Date: Dec 2005
Location: down in the basement
Re: No Drives Found

its probably the atapi driver - check the pref/options of the program.
Reply With Quote Reply with Nested Quotes
  #5  
Old 2007-07-24, 07:42 PM
goodfelladh's Avatar
goodfelladh goodfelladh is offline
65.18 GB/88.50 GB/1.36
 
Join Date: Mar 2005
Re: No Drives Found

Quote:
Originally Posted by direwolf-pgh
its probably the atapi driver - check the pref/options of the program.
'

BINGO! Switched it to SPTI... I have no clue what in the hell SPTI is, but it has things working for me now!

Thanks a lot, I really appreciate the tip.
Reply With Quote Reply with Nested Quotes
  #6  
Old 2007-07-25, 12:02 AM
vladsmythe's Avatar
vladsmythe vladsmythe is offline
TTD VIP
10.97 TB/4.70 TB/0.43
 
Join Date: Jan 2005
Re: No Drives Found



We're all behind you!
Reply With Quote Reply with Nested Quotes
  #7  
Old 2007-07-25, 05:43 AM
paddington's Avatar
paddington paddington is offline
please look after this bear
TTD Staff
83.17 GB/882.10 GB/10.61
 
Join Date: Jan 2005
Location: UK
Re: No Drives Found

and that should scare you!
__________________
"There are some of these recordings where it is just a whirring, and you cannot hear the music. " - Jimmy Page, 2007 / JUL / 26
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Torn between 2 drives - Skippy35 Technobabble 9 2008-11-07 05:09 AM
Hard Drives - scangle Technobabble 19 2008-09-06 07:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 08:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts