The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Notices

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2007-07-21, 08:32 PM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
I don't seem to be uploading unless i'm downloading...

i'm using utorrent 1.7.1 and i dont ulpload unless i'm downloading. once a file is complete i cease to connect to peers and upload.

what the hell?? i am not a leach and always make sure i AT LEAST give back a full ratio.

so, i browsed the forums but was unnable to find and threads related to this problem.

sarah
Reply With Quote Reply with Nested Quotes
  #2  
Old 2007-07-21, 08:45 PM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
624.25 GB/1.27 TB/2.08
 
Join Date: Dec 2005
Location: down in the basement
Re: I don't seem to be uploading unless i'm downloading...

i currently do not see you connected with any shows.

check that your utorrent client has shows from this tracker
and that you have not 'finished'/stopped the show(s)

keep your client active and shows seeding after completion to continue upload

Reply With Quote Reply with Nested Quotes
  #3  
Old 2007-07-21, 08:50 PM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

well i'm not connected to any from this tracker at the moment.

when my shows are completed i dont do anything. i leave them as is and they simply stop uploading. in the status column it will give a seeding status however there will be no upload rate.
Reply With Quote Reply with Nested Quotes
  #4  
Old 2007-07-21, 09:14 PM
direwolf-pgh's Avatar
direwolf-pgh direwolf-pgh is offline
624.25 GB/1.27 TB/2.08
 
Join Date: Dec 2005
Location: down in the basement
Re: I don't seem to be uploading unless i'm downloading...

Quote:
Originally Posted by partycrasher
well i'm not connected to any from this tracker at the moment.

when my shows are completed i dont do anything. i leave them as is and they simply stop uploading. in the status column it will give a seeding status however there will be no upload rate.
this is correct - when you stop/finish your torrents - they will not continue to upload.

if you 'start' the torrent back up - it will continue to seed to others grabbing the show.

you arent doing anything wrong - if you deleted the torrent file from the client
you can go back to the thread - 're-download' and point it back at the existing directory on your hard drive

it takes twice as long to upload over download for most connections - just takes time to get a 1.0 ratio

Reply With Quote Reply with Nested Quotes
  #5  
Old 2007-07-21, 09:42 PM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

oh goodness! [slaps self in head]!!

thank you!

Reply With Quote Reply with Nested Quotes
  #6  
Old 2007-07-22, 12:10 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: I don't seem to be uploading unless i'm downloading...

Do you have encryption enabled on your client? And are you using Comcast? Comcast and other ISPs (I think) will prevent you from uploading after completion if you aren't using encryption. You could also try Bittornado 3.18 or Azureus if you still have problems. Both of those have encryption.
Reply With Quote Reply with Nested Quotes
  #7  
Old 2007-07-22, 07:00 AM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

yeah, i forced restarts and then seeded the completed torrents last night before bed and when i woke up: still not seeding!

how do i enable encryption on my client? and roadrunner is my connection.

what's confusing is i upload really well while downloading, though.

Reply With Quote Reply with Nested Quotes
  #8  
Old 2007-07-22, 09:29 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: I don't seem to be uploading unless i'm downloading...

There should be an option in uTorrent to enable encryption. All you have to do is check a box I think.
Reply With Quote Reply with Nested Quotes
  #9  
Old 2007-07-22, 10:16 AM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

i tried enabling encryption and for a split second an upload rate came up on two of my *seeding* torrents and then never came back. then i tried forced enabling and still nothing. ???
Reply With Quote Reply with Nested Quotes
  #10  
Old 2007-07-22, 10:29 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: I don't seem to be uploading unless i'm downloading...

Are you firewalled? If you are then you can only upload to non-firewalled peers, so if there aren't many of them leeching the show (probably not a problem here at TTD), then you won't have as many opportunities to upload. For instructions on how to forward a port in your firewall so you will not be firewalled for BT, go to www.portforward.com

Maybe you have to restart your client (uTorrent) for encryption to be enabled? Or you could try Bittornado 3.18 or Azureus. I wasn't able to upload after completion until I upgraded to Bittornado 3.18. Also you could use a port between 50,000 and 60,000. The default ports are known to be used by bittorrent so ISPs throttle or limit them.
Reply With Quote Reply with Nested Quotes
  #11  
Old 2007-07-22, 12:43 PM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

i have been restarting the client after changing the settings, so that's not it. and i am behind a firewall but i have utorrent listed as an exception. i think i might try another client since i've also been hearing bad things about my version of utorrent concerning copyrighted material.

thanks for the responses guys!
Reply With Quote Reply with Nested Quotes
  #12  
Old 2007-07-22, 11:16 PM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

well i downloaded bittornado w/o getting rid of utorrent and my d/l rate is sloooowwwwwwwww. so maybe i should uninstall utorrent and restar the pc??? prolly......... i'm just piiiiiissssed that i cant upload cuz that means you cant download!!!! ahhh!!! i'm a little innibriated....... so dont mind the random post!!
Reply With Quote Reply with Nested Quotes
  #13  
Old 2007-07-22, 11:40 PM
Tubular
0.00 KB/0.00 KB/---
 
Re: I don't seem to be uploading unless i'm downloading...

Yeah you should uninstall uTorrent and then restart. Are you firewalled? In the upper right hand corner by your username, does it say firewalled when you have a torrent from here running? Your port # will also be red in the peers list of the torrent you are downloading. Your computer software can have a firewall, like the built in Windows XP firewall, and then there is the firewall on your router (if you use one). Being firewalled will slow down your download speeds A LOT, because you can only download from non-firewalled peers. Once you forward a port in your firewall, you can download from anybody. www.portforward.com
Reply With Quote Reply with Nested Quotes
  #14  
Old 2007-07-23, 10:54 AM
partycrasher partycrasher is offline
19.76 GB/44.44 GB/2.25
 
Join Date: Jul 2007
Re: I don't seem to be uploading unless i'm downloading...

well i checked out port forward but it cost 40 bucks and i'm not willing to pay right now. but, i switched to bittornado and took off my firewall and i am now uploading very slowly after completion. an average of like 9kb/s. :-(

isnt there any way i can configure the port myself? w/o having to use the portforward?

wait a minute, ttd says i am firewalled but i am not......

Last edited by partycrasher; 2007-07-23 at 11:00 AM.
Reply With Quote Reply with Nested Quotes
  #15  
Old 2007-07-23, 11:47 AM
Tubular
0.00 KB/0.00 KB/---
 
Re: I don't seem to be uploading unless i'm downloading...

No, don't pay money to forward your ports! Use the free guides: http://www.portforward.com/guides.htm Go to 192.168.1.1 and access your router's setup page. You will need the password, look in your router's manual for the defualt password (I think it is 'admin') if you haven't set one. Look for port forwarding. For bittornado, if you want to run two torrents at the same time, you need to forward two ports. 3 torrents at once, 3 ports, etc. Make sure this port number(s) (recommended to use a port(s) between 50,000 and 60,000) match the ones in bittornado. You need TCP or UDP enabled, I forget which one. If you have multiple computers hooked up to the router, it is easier to set up a static internal (not external or WAN) IP address for each computer.
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
downloading/uploading problem - landesm Technobabble 12 2007-09-14 12:25 PM
no problem downloading, uploading ugh - jezhead Technobabble 7 2007-03-14 04:43 PM
uploading/downloading question - bigwurock Technobabble 2 2007-01-14 10:19 PM
I need help downloading - terapinfly Technobabble 6 2006-11-04 10:35 PM
info needed for downloading/uploading dvds...newbie! - bigwurock Technobabble 1 2006-02-28 07:03 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 12:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts