The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble


Technobabble Post your general Need for Help questions here.
Lossy or Lossless?

Thread Tools
Old 2007-05-17, 09:15 PM
twistafatty twistafatty is offline
558.39 GB/613.53 GB/1.10
Join Date: Apr 2005
uploading problem

Having a problem with upload stream after downloading torrent.I just downloaded Little Feat Pink Pop Fest DVD.I checked the peer list and not firewalled.I presently am not using a router,just a modem with windows xp and bit tornado.This problem just started occuring.The indicator light is green and uploading at 60 kb for a minute or two than goes red and back to zero and then goes green and then back to red.Must I forward my ports and what numbers are best?....Thanks
Reply With Quote Reply with Nested Quotes
Old 2007-05-17, 09:36 PM
diggrd's Avatar
diggrd diggrd is offline
1.09 TB/1.70 TB/1.55
Join Date: Nov 2004
Location: SWNH
Re: uploading problem

well on that torrent 87 people are trying to feed one leecher so it stands to reason you won't get much chance to upload. I may jump on and catch a quick ride.
Scene of a Perfect Crime

Originally posted by frankenberry
anybody else who decides to call me a fuckhead troll newbie (you know who you are) should be made to listen to phish bootleg taped by a '73 led zeppelin taper
Reply With Quote Reply with Nested Quotes
Old 2007-05-19, 08:01 PM
0.00 KB/0.00 KB/---
Re: uploading problem

Same thing used to happen to me until I updated to BitTornado 3.18. It has encryption capability which fights Comcast's attempts to throttle or limit bittorrent activity. I use the default encryption settings and am now able to upload after completing a torrent. Use ports above 50,000. The defualt ports (6881-6889) are now known to be used for BT by ISP's, so they limit them. Just check that Windows Firewall is not blocking you (Control Panel > Windows Firewall > Exceptions). It should have btdownloadgui in the list. Make sure it is checked. I don't think you have to forward your ports because you are not using a router.
Reply With Quote Reply with Nested Quotes

The Traders' Den > Where we go to learn ..... > Technobabble

Similar Threads
Thread Forum Replies Last Post
Problem uploading - Strahl Technobabble 7 2008-08-13 05:03 PM
uploading problem - shrubbah Technobabble 1 2008-02-03 08:18 AM
downloading/uploading problem - landesm Technobabble 12 2007-09-14 12:25 PM
no problem downloading, uploading ugh - jezhead Technobabble 7 2007-03-14 04:43 PM
Problem UPLOADING - TraderED Technobabble 18 2006-01-25 07:03 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:07 AM.

Powered by: vBulletin, Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©2004 - , - All Rights Reserved - Hosted at QuickPacket
no new posts