View Single Post
  #5  
Old 2012-03-13, 10:34 PM
wavfan wavfan is offline
 
Join Date: Aug 2011
Re: settings for Mac

Quote:
Originally Posted by bluzman View Post
Make sure you only have 1 router. Sometimes the box the Cable/DSL company puts in is also a router and many times people also will install an Airport router or Lynksys or Netgear etc.
Check to be sure you only have one Router.
Make sure your Firewall in the "Security Control Panel" in "System Preferences" is OFF

Then go to here. Read the fine print for links to good instructions. If still stuck write back with make of router etc.
Do really need to spend $30 for portforward?
my router is AT&T, 2wire, 2701HG-B, and I need port 6881 open.
Reply With Quote Reply with Nested Quotes