PDA

View Full Version : Sony Vegas Pro 10 - Urgent help needed


norbinho
2011-04-10, 03:42 AM
hey guys,

hope someone can help me with this problem here. i need urgent help.

rendering only the audio source in wav works perfect, but when i want to render a video to mpeg then every time my pc shuts down a few seconds before the rendering is finished...i googled around a bit and found some informations and also tried them, for example:

http://www.youtube.com/watch?v=MXQewL4_-9c

i also tried starting vegas with the admin account, but still it didn't work.

hope someone can help me, please!!

AAR.oner
2011-04-10, 04:20 AM
what are the specs on the comp yer runnin it on?

norbinho
2011-04-10, 07:49 AM
what are the specs on the comp yer runnin it on?

you mean, windows vista, for example?

Thulani
2011-04-10, 07:57 AM
He means hardware - CPU, video card, RAM, etc.

norbinho
2011-04-10, 01:18 PM
i tried rendering the project in another format (avi) now and it worked.

anybody has an idea why it does not work rendering it to mpeg2?

mooncusser
2011-04-10, 01:24 PM
have you ever been able to render to mpeg2?
if you were able to do it in the past, you'd do well to consider any changes since then. if some formats work and others do not, that sounds like a possible codec issue.

norbinho
2011-04-10, 01:26 PM
no, i installed vegas pro 10 recently and now wanted to do my first project with it....so, i never was able to successfully render something to mpeg2

do you know how i could solve this possible codec issue?

norbinho
2011-04-11, 10:32 AM
He means hardware - CPU, video card, RAM, etc.

Betriebssystem
Platform: Windows 7
Version: 6.01.7600
Sprache: German
System Locale: German
Benutzer Locale: German

Prozessor
Klasse: AMD Phenom(tm) 9650 Quad-Core Processor
Bezeichner: AuthenticAMD
Anzahl der Prozessoren: 4

Speicher
Physikalischer Arbeitsspeicher: 3.326,3 MB
Auslagerungsspeicher verf?gbar: 6.650,9 MB
Virtuellerspeicher m?glich: 2.047,8 MB

AAR.oner
2011-04-14, 11:37 AM
i haven't done any editing on a windows machine in years and i've never used Sony Vegas, so i'm not familiar with any specifics...but yer machine seems more than capable of handling the task...shuoldn't be a codec issue as i would assume Vegas installs any necessary codec packs when installing the program suite, and even then yer comp shouldn't be shutting down just cuz of a codec issue

if none of our Vegas users here chime in, ya might try looking/posting over at the Sony Vegas subforum at creativecow...might find some helpful info there:
http://forums.creativecow.net/sonyvegas

norbinho
2011-04-14, 03:11 PM
i haven't done any editing on a windows machine in years and i've never used Sony Vegas, so i'm not familiar with any specifics...but yer machine seems more than capable of handling the task...shuoldn't be a codec issue as i would assume Vegas installs any necessary codec packs when installing the program suite, and even then yer comp shouldn't be shutting down just cuz of a codec issue

if none of our Vegas users here chime in, ya might try looking/posting over at the Sony Vegas subforum at creativecow...might find some helpful info there:
http://forums.creativecow.net/sonyvegas

thx for your input, mate...i have done several tests and it seems to be a problem with the RAM...an it specialist friend of mine will check my machine tomorrow then i hopefully know more

AAR.oner
2011-04-14, 03:35 PM
no problem :thumbsup

and yeah, if yer RAM is "going bad" that could definitely cause the shutdowns...otherwise, 3GB of RAM should be plenty to handle the process

norbinho
2011-04-15, 02:24 PM
problem solved...it was not a hardware error, but a problem with the hard disk

AAR.oner
2011-04-15, 02:37 PM
glad ya got it worked out