PDA

View Full Version : Firewall, ratio not accurate


billsweeps
2009-12-12, 09:41 AM
Hey all,
I have downloaded a clapton show and let is seed now to 3.7 ratio in Vuze. On my account here it shows (8.94 GB/1.58 GB/0.18)
I have uploaded 8.93 GB out of 11GB total that Ive downloaded. My firewall still shows red even though I have done all the configuring suggested for my Linksys router. All the icons are yellow or blue but never green.

Anyone have any ideas on how I can fix this all this to get my ratio to its true amount?

Thanks
Bill

direwolf-pgh
2009-12-12, 09:53 AM
good morning bill :wave:

the 1.58 is your upload stat. You've downloaded 8.94GB.

as far as your firewall, ensure the IP address of your workstation has not changed from what you entered in your linksys router.

if by chance you're not using DHCP, then check your software for possible firewall permissions issues.

you can always verify the torrent client port at: www.canyouseeme.org

U2Lynne
2009-12-12, 10:45 AM
The only show you are shown to be (unsuccessfully) trying to seed is this one - Freddie King 1975-10-19 Onkel Ps Carnegie Hall - Hamburg, Germany (FLAC) (http://www.thetradersden.org/forums/showthread.php?t=77637) We don't show you on a Clapton show at all. Make sure you turn DHT OFF. If you have it ON, then you can possibly be seeding and bypassing the tracker. If you bypass the tracker, then that means you aren't updating the tracker with your upload/download stats at all.

billsweeps
2009-12-12, 11:53 AM
Thank you for the replies.
I have DHCP ON because I dont have the DNS number to fill in all the fields of my wireless connection in XP. My IP has not changed 192.168.1.106 and that is the IP I am using in my router for the ports.

What do i put for my DNS? I am using comcast service.

Thanks Bill

billsweeps
2009-12-12, 12:33 PM
quick thought. Is the static IP supposed to be set on my router or just my pc ? sorry if its a stupid question but i thought static ip's from an isp or an additional cost ya know.

direwolf-pgh
2009-12-12, 02:16 PM
a static IP is a dedicated number that you personally entered in a device.

DHCP is dynamic.. its a leased number that may change without notice.
(Your linksys router by default is a DHCP server.. handing out IP's to devices on your network)

if you manually enter an IP in the workstation then manually enter the exact IP in your router to 'forward/open' that port.

(this is true for wireless networks as well. *also you could leave DHCP turned on for 'other devices', yet set a static IP for your computer..BUT ensure that no two devices are using the same IP number.. or they each get knocked offline 'in conflict')

billsweeps
2009-12-12, 03:30 PM
thats what I thought and I had it that way. Since i am getting Yellow icons in Vuze. I had port ranges of 6881-6889 and 49125-65535 set to this laptop's IP.

Am I using the incorrect ports?

U2Lynne
2009-12-12, 03:38 PM
I am talking about DHT in your torrent client - decentralized tracking. Go to Preferences > Connection and make sure there is no check next to Decentralized tracking (you must be in Advanced Mode (Preferences > Mode) in order to see this).

direwolf-pgh
2009-12-12, 03:46 PM
^^ take note of what lynne said here - its important.

..Since i am getting Yellow icons in Vuze. I had port ranges of 6881-6889 and 49125-65535 set to this laptop's IP.

Am I using the incorrect ports?
yes. you need to open port: 19571

please reconfig the port number. those generic ports are useless in your current Vuse config.

billsweeps
2009-12-12, 04:01 PM
ok.

I reset my router back to default.

I put in:

Port Range
Application Start End Protocol IP Address Enable
Vuze 19571-19572 BOTH 192.168.1.106 x

My laptop is set to the same static IP.
The Clapton show is seeding around 64kb but yellow. Anything else I can try?

I really do appreciate the help from both of you!!!!

direwolf-pgh
2009-12-12, 04:14 PM
now logout of the site/close Vuse >

restart Vuse / logon back into the site

:popcorn:

billsweeps
2009-12-12, 04:25 PM
now logout of the site/close Vuse >

restart Vuse / logon back into the site

:popcorn:


OK, Done. Its seeding around 100kb and yellow.
I have uploaded 10.48 GB at ratio of 4.380 just for this Clapton show but its not registering still. :hmm: :(

Is the green smile icon a rare thing?

direwolf-pgh
2009-12-12, 04:26 PM
www.canyouseeme.org <--- check port: 19571 here

if still blocked - check for antivirus firewall, OS firewall, etc..etc.

you are configured correctly w/the correct port open, but your wireless may be a ?separate access point? can you hardwire connect to double check?
also, you may need to 'reboot' your linksys for settings to take effect.

++++++++++++++++++++++++++++++


I have uploaded 10.48 GB at ratio of 4.380 just for this Clapton show but its not registering still. :hmm: :(
I am talking about DHT in your torrent client - decentralized tracking. Go to Preferences > Connection and make sure there is no check next to Decentralized tracking (you must be in Advanced Mode (Preferences > Mode) in order to see this).per your ratio question/solution..listen to lynne.

billsweeps
2009-12-12, 04:39 PM
ok, I will keep trying.

As for Lynnes tip, I did uncheck the Decentralized Tracking. It was under Connections in the "Peer Sources" section.

Thanks

Oh, and canyouseeme.org gave an error on that port. It suggests No-IP.com but its getting a little to confusing now.

direwolf-pgh
2009-12-12, 04:43 PM
good call. take a break. too many changes at once is a bad thing.

reboot the linksys (unplug/plug back in). This can save a headache.
(personally, I would only enter the single port in that linksys router - you entered two ports)

always test with www.canyouseeme.org

get back with us when you're ready.

:wave:

billsweeps
2009-12-12, 04:50 PM
here is what the site error said.


Error: I could not see your service on 98.193.xx.xx on port (19571)
Reason: Connection timed out

Background

Most residential ISP's block ports to combat viruses and spam. The most commonly blocked ports are port 80 and port 25.

Port 80 is the default port for http traffic. With blocked port 80 you will need to run your web server on a non-standard port in conjunction with a port 80/web redirect from No-IP.com.

Port 25 is the default port for sending and receiving mail. ISPs block this port to reduce the amount of spam generated by worms on infected machines within their network. If you need to send legitimate email and your ISP blocks port 25. Consider the solutions from No-IP.com.

direwolf-pgh
2009-12-12, 04:54 PM
** IP info in previous post changed for your privacy**

here is what the site error said.


Error: I could not see your service on 98.193.xx.xx on port (19571)
Reason: Connection timed out This is the only important info - forget all that other stuff.
Timed out = blocked = port closed

1. verify your computer IP / Vuse port
2. verify IP/port in Linksys
3. check port at www.canyouseeme.org

if blocked > check for software firewall programs like Symantec Internet Security, Windows firewall...etc..etc.

wash, rinse, repeat

+++++++

question: is your Linksys an access point or a router..seems to me Comcast would give you a separate/different router.
which in short means: You may have two routers = screwed

solution test: plug your laptop directly into the Comcast router with cable

billsweeps
2009-12-12, 07:19 PM
comcast gave me a modem and I hooked up my linksys wireless router. I cant plug right into the modem because the rest of the house (ie; kids) wouldnt be able to use there laptops. i guess I am screwed.

direwolf-pgh
2009-12-12, 07:43 PM
yeah, that is a double router config.
I'm sorry, but I wont try and walk you through that - too many variables.

U2Lynne
2009-12-12, 09:08 PM
It is OK to be firewalled - it seems about 30% of users are. The problem with being firewalled is that you may only connect to non-firewalled users. This isn't a big issue if you are on a very active torrent. But, it can be a problem is there are only a couple of users on a torrent and you are firewalled. Actually, if you are all firewalled, it's a huge problem because no one will connect to anyone else.