View Full Version : no firewall = no firewall

2009-12-12, 08:22 AM
I am writing to find out what other TTD users are doing about a firewall.

When I first signed on to TTD a few weeks ago, I was firewalled. So I turned off the firewall and I'm all set.

Except every time I log on this machine, McAffee & Windows Security center pop up alerts about having no firewall.

Is everyone windows user on TTD just ignoring these daily alerts?? Or is there something else I should be doing?


2009-12-12, 01:25 PM
if you use a router - chances are you're already using a NAT firewall.

McAfee is a software based firewall (which i personally dislike). It must be configured as well

An example of someone with out a firewall:
DSL modem (not router) connected directly into a workstation.
This would give the computer a 'real IP' on the internet - open to any/all traffic.

hope this helps

2009-12-12, 01:57 PM
OK thanks I didn't understand that.

But so I just ignore the windows security center & McAffee msgs? Can they be disabled? Unistall McAffee?? Don't I still want the virus/spyware protection?

What's the suggested setup?

2009-12-12, 02:05 PM
straight answer: I would take the time to configure the McAfee firewall correctly.

2009-12-12, 06:11 PM
So to confirm, the suggested configuration is no software firewall and this is okay because I'm behind a router that's probably accomplishing something similar.

In response to your last msg, I examined the McAffee settings with renewed vigor. It does have a way to disable the mgs about the firewall as does the Windows Security Center.

Thanks for your patience.

2009-12-12, 06:30 PM
no problem :) this forum would be nothing without questions.

programs/internet traffic communicates via 'ports' - a firewall blocks/closes ports.

all 'residential' routers use NAT + some extra firewall options
but for added security you should enable the firewall locally on your PC

(the funny part is..if you can get to 'the dark stuff' on the 'net - 'the dark stuff' can get to you)

but I digress.. um, you should turn on your software firewall.

If you can't configure the McAfee stuff - turn of its firewall and turn on the default microsoft one.
same difference really


2009-12-12, 08:25 PM
Oh, so you're saying there is some combination of McAffee settings where the firewall is on, but TTD does not see me as firewalled. This is exactly why I was asking.

I'll have to look into that. I remember I did the port forwarding already.

2009-12-13, 01:57 AM

Have a look at this page, click on whichever torrent client that you're using and follow the instructions.

2009-12-13, 06:43 AM
Thanks! I think I'm set now.