PDA

View Full Version : why am i getting this vegas6 error.....


BoloBus
2009-11-03, 08:42 PM
this comes up everytime i open or even try to reinstall vegas6

The Media Manager failed initialization and is not available

when i try to capture anything, the audio starts skipping and frames start to drop....usually can only go less than 1 minute before this starts to happen...anyone have any ideas....i have reinstalled about 4 times and same thing happens...when i install it says media manager has been installed....is this what is causing all the dropped frames and skipping audio..?

saltman
2009-11-03, 10:25 PM
I don't know. You don't need the media manager though. Turn it off.

Options > Preferences > uncheck Enable Media Manager.


I seem to remember it uses java or something like that and it is probably a compatibility issue with a version you have installed. I seem to remember encountering the issue you have. maybe it was microsoft .net. Yeah I think that's it. :)

Turn it off. See if that helps.

BoloBus
2009-11-03, 11:31 PM
any idea on how to shut it off..looks like i have
microsoft NET Framework1.1...never had this problem before but really don't want to kill the hd and start all over....can i just deleate java??..did get the media manager unchecked..thanks for that..


.
I don't know. You don't need the media manager though. Turn it off.

Options > Preferences > uncheck Enable Media Manager.


I seem to remember it uses java or something like that and it is probably a compatibility issue with a version you have installed. I seem to remember encountering the issue you have. maybe it was microsoft .net. Yeah I think that's it. :)

Turn it off. See if that helps.

AAR.oner
2009-11-04, 08:07 AM
no just turn off Media Manager by unchecking, don't delete java

if yer still gettin dropped frames, it might be that your comp doesn't have a fast enough processor or enough RAM to run Vegas properly

saltman
2009-11-04, 09:20 AM
yeah don't delete java. it's a dot net thing anyway. shouldn't have said java.


it's unlikely that your problem is media manager with the dropped frames. I just wanted to take it out of the picture and see if you still had issues.


some of the things you can do...

defrag hard drive.
empty space on hard drive. full drives are more prone to dropped frames.
replace transfer cable
check that your computer meets the minimum system requirements.
turn off your antivirus while capturing.
turn off any unnecessary system services while capturing.
try another tape. maybe that one is a bad capture. that happens from time to time.
clean the heads of the transfer deck.