PDA

View Full Version : How to fix this audio problem? Please help!


deftfan
2008-04-20, 04:51 AM
I have nice show but sound is not very good, i tried fix this with Sound forge 8, Audacity and Nero Wave Edit and still this is not good :( I'm not good with this, if any can help me with this that will be great ;)
Here is sample of this problem (1min):
http://www.4shared.com/file/44719834/5ec1387c/sample.html

There is any chance to fix this or not? Please help :rolleyes:

or where i can find some help with this?

xjsb125
2008-04-20, 08:36 AM
That was awesome. I dropped it in Audition to look at the wave and it made everything green! Kind of like a little Earth Day file. *poor joke*

The entire recording is clipped, which is the result of using improper equipment to record. It is unlikely that you'll be able to make this recording enjoyable, or listenable. Maybe some of the other audio guru's might have a trick up there sleeve, but I don't think the recording can be improved.

ccrider895
2008-04-20, 10:12 AM
I have nice show but sound is not very good, i tried fix this with Sound forge 8, Audacity and Nero Wave Edit and still this is not good :( I'm not good with this, if any can help me with this that will be great ;)
Here is sample of this problem (1min):
http://www.4shared.com/file/44719834/5ec1387c/sample.html

There is any chance to fix this or not? Please help :rolleyes:

or where i can find some help with this?

:wtf:

Whoa dude. I d/led your sample and brought it up in SF 8.

I've never seen anything like that. There are no peaks, no highs or lows. Just a solid block of clipped music.

Anyway, I was not feeling encouraged, but I did try lowering the volume to about 15% of the original since "detect clipping" would probably make my pc implode. :D

It's still a solid block of clipped music.

I am sorry, but if you taped it, consider it a learning experience and set the levels much lower next time. I don't think a professional sound engineer could fix that one.

deftfan
2008-04-20, 11:26 AM
Thanks for help xjsb125 and ccrider895 :)
i don't tapted this, i got this in trade, i only make this little better in Nero Wave Edit when i used "Stereo Processor" from "Tools", this is screen from that and now there is no only green :)
http://www.daminet.pl/~deftfan/sample1.jpg
But still this have shitty sound, so i think like you said, no chance fix this :(
Thanks again for help!

diggrd
2008-04-20, 02:10 PM
look for another source there is no hope for this one