PDA

View Full Version : Drive not recognized by software


teabaggins
2007-02-05, 02:23 PM
hey now! last week, i installed ONES and Foobar2000 for the first time, all was fine- no problems burning disks. bout 5 days later, i started up ONES to burn some disks and the program said there was no drive destination. so i shut it down and ran the roxio easy media creator(all updated) and there was the same problem. so for shits and giggles i uninstalled ONES figurin it might conflict with other software, shut down, and checked all the cables. started it up again, ran the roxio easy media creator and the same thing. my OS recognizes the drives and i can put disks in the drives with data on them and they will open. i have plenty of disk space, run windows xp, my master drive is a LiteOn LTR24102M and the slave drive is a Plextor7-16A. any help appreciated, thanks in advance
jim

direwolf-pgh
2007-02-05, 02:45 PM
No doubt a software/.dll conflict. I would uninstall Foobar/ONES/Roxio...etc..

-then full reboot for registry to update > then just one software at a time back on and more reboots between installs. Less software is more.

I had this issue with EAC..but thats a different fix altogether.

teabaggins
2007-02-05, 03:56 PM
no luck. i uninstalled all of the new software and the roxio. uninstalled the drives. and only reinstalled the roxio, tried to burn a disk, but same thing. anyother suggestions :(

Audioarchivist
2007-02-05, 04:37 PM
Check and see if there is a firmware update for the dvd drive.

teabaggins
2007-02-05, 05:07 PM
both are fully updated, im wondering if its possible, that the LiteOn drive(master) has just burnt out its burning capabilities(is this possible?) affecting the dvd drive since it is the slave drive? if i switched the jumpers(Mater/Slave), would it affect my OS since or make any difference.i tried to send the files to the drive directly, and it would not let me send it to the D drive, but i could send it to the F drive, but couldnt burn it with the windows media player due to copyright BS. its a live show :hmm: makes me think that the D drive is burnt out. i tried to do a system restore and it says could not be completed when rebooted. im fuckin baffled :wtf: