PDA

View Full Version : anyone use a jvc minidv?


pauglife
2006-05-23, 03:47 PM
Just got mine and wondering what the proper way to connect it to my pc is. I have a firewire card in my pc and a 4 pin to 6 pin dv cord and it doesn't work. So I was looking at the jvc cords and they have those core filters on them. But they only sell 4 to 4 pin or 6 to 6 cables. Any suggestions would be greatly appreciated

saltman
2006-05-23, 03:55 PM
Why do you think it doesn't work? Do you have it set to be in VCR mode? I've never used one but I can't imagine there is anything unique about them.

pauglife
2006-05-23, 04:26 PM
I have it set to vcr mode. i bought one of the no name 4 to 6 pin cables cause that's all i could find. it's also a new firewire card but it seems to be working properly. But when i plug in my cable to my camcorder there is no response at all. I'm using vegas and it's just giving me the "please connect a device screen"
I looked at the jvc support site and all they say is for certain firewire connections you will have to use third party cables. That's what I have so....

pauglife
2006-05-23, 04:28 PM
btw thanks salt. I was all set to follow your instructions on proper dvd settings for vegas and can't get this damn thing rollin

leatherman
2006-05-23, 04:54 PM
I have a jvc mini dv cam I use with Final Cut Pro all the time. Never had any problems with it. You sure you're using the firewire port on the cam and not the usb? I know that sounds stupid, but the small usb & firewire ports can be pretty easy to confuse.

also, make sure it's definitely in vcr mode.

pauglife
2006-05-23, 05:33 PM
I tried using the ulead software that came with my firewire card and it tells me there are no capture drivers installed in this system. ?

pauglife
2006-05-23, 06:11 PM
well just got off the phone with jvc support and after about 20 minutes of monkeying around they told me my firewire card is most likely not compatible with my camera. (just waited a damn week for my card in the mail) so i'm off to buy a new card and if that doesn't work :hmm: :hmm: :hmm: