PDA

View Full Version : Okay this question has been asked a thousand times..


I nick1257 I
2005-10-31, 01:48 PM
But bear with me...

I just got a new computer... installed azureus, opened the port 6881 through udp like my old computer... but nothing happened it still would only leech and not seed... then i changed it to TCP and now its letting people connect to me but the speed is so low... and its messing up my ratio... any help? Should i try another port.. i mean im on a personal computer I shouldnt have any problem with this correct?

I nick1257 I
2005-10-31, 02:22 PM
no?

AAR.oner
2005-10-31, 02:37 PM
i'm inept when it comes to BT/port ish...sorry bro...maybe Lynne or one of the other port-knowlegable folks will chime in

saltman
2005-10-31, 02:42 PM
azureus uses a different port than 6881.
you need to go tools-options
read incoming TCP port under connection tab
probably is 10039?

then you'll be good to go

TheMamba
2005-10-31, 06:11 PM
This is for my router:

http://portforward.com/english/routers/port_forwarding/Westell/BellSouthB90-220030-04/Azureus.htm

But you should be able to get the gist of it. Just have to make sure that the port that Azureus is using is the same one you're forwarding.

I nick1257 I
2005-11-01, 10:08 AM
azureus uses a different port than 6881.
you need to go tools-options
read incoming TCP port under connection tab
probably is 10039?

then you'll be good to go

its on 6881...

U2Lynne
2005-11-01, 10:57 AM
did you open your ports through the XP firewall and the router/modem firewall? And when you are just using TCP, what does Azureus say when you run the Configuration Wizard and then test the port?

skippy1
2005-11-08, 03:50 PM
It took me about two weeks to figure this one out!
You need to check your Windows XP firewall (I turn mine off because my modem has a firewall).
Check your modem firewall to see that it is configured properly (open ports 6881-to however many torrents you want to connect to at a time).
You also have to go into dos and run ipconfig to get your address correct. It will spit out something like 10.0.0.8 or something--I don't remember exactly. This info goes in your modem firewall settings. (I don't know which modem you have, but I have a zoom and I had to call the company to configure it. They can usually help you with a problem pretty quickly.)

Good luck!

quibbs0
2005-11-09, 01:26 PM
It took me about two weeks to figure this one out!
You need to check your Windows XP firewall (I turn mine off because my modem has a firewall).

Turn that crappy Windows XP Firewall off and use a real one ;)

But yeah that's the right idea...

RedXIII
2005-11-12, 01:51 AM
i had this problem too but i am on linux but anyway the problem was fixed simply by installing the latest flash program i had to open the ports and stuff to but if after all that it still aint working right check your flash install

as far as messing up your share ratio i read some place (forgot were) that the latest distro is got something that messes with that try down grading on the homepage they always have the code for old distros since it is an open source program