PDA

View Full Version : The Red Frame


karmakat
2014-03-19, 03:34 PM
I have been doing some video editing in Sony Vegas 7. On occasion when I open the stream file in Vegas, the first frame is red and blank. We have not been able to determine what causes it or even how to fix it at that point. When I renderer the video, it causes a slight skip at the marker where the red frame appears. Any ideas, suggestions or solutions?

I have attached a screen shot to illustrate.

xjsb125
2014-03-19, 08:52 PM
What file format is the original video in? Does the red frame show up every single time?

AAR.oner
2014-03-20, 06:19 AM
is yer camera memory based, and is the red frame always at the beginning of a file?

mine does something similar...details:
http://www.dvinfo.net/forum/canon-xa-vixia-series-avchd-camcorders/518375-g20-clip-length.html

basically, its cuz the cam's internal memory is FAT32 & has a 4GB file size limit...supposedly if you use the import utility that came with camera when transferring .mts files to comp, it'll "stitch" em back together and there won't be any loss of frames...haven't tried it tho, since that'd require me to get a Windows comp or run Parallel/Fusion, and for my purposes its rare the "skip" is at a point that makes it to the final cut

another workaround i've read [but haven't tried] is to not use the internal mem, instead use SD cards formatted to exFAT [instead of FAT32]

jabulon
2014-03-20, 10:44 AM
Not using Vegas myself, but I have read some posts on a couple of boards and it looks like Sony Vegas is to be known for having this issue, among others. Some versions of Vegas more than others. You could try to set the dynamic ram preview to 0 in your settings (read a couple of times this worked). My other advice would be: update! I mean Vegas 12 is been out for a couple of months now.

saltman
2014-03-21, 10:47 AM
I've never had that happen in Vegas. I would cut that frame out. Copy the one before or after and place it in the spot of the red frame. It will be completely undetectable to the human eye when it plays.

play with the tools>quantize to frames (alt f8) to get it on the exact part if it doesn't land exactly on a frame mark. hit "m" for a marker on either side to cut it out precisely and place the new one back in the same.