The Traders' Den  

  The Traders' Den > Where we go to learn ..... > Technobabble
 

Technobabble Post your general Need for Help questions here.
Lossy or Lossless?
Moderators

Reply
 
Thread Tools
  #1  
Old 2020-03-25, 11:35 PM
jkeats jkeats is offline
819.47 GB/4.13 TB/5.16
 
Join Date: Jan 2008
Icon4 Weird torrent issue I can't figure out

I have been torrenting since the shit started and this has never happened. I tried all that I could think of so figured I would ask if anyone with a bit more technical savvy than me could help.

Torrents were working fine forever. Today, all of a sudden I can't connect to any peers to start downloading (or uploading). I use rTorrent Pro on a QNAP TS-453be. Ports are forwarded properly and show as connectable. To trouble shoot, I have tried several trackers, downloaded two alternate clients and tried using my PC instead of the NAS. Same issue on all. I'm lost and having a panic attack because I love grabbing music from this and other communities and contributing with uploads of my collection.

Thanks in advance to anyone who can help me figure this out.

-JKeats
Reply With Quote Reply with Nested Quotes
  #2  
Old 2020-03-26, 05:51 AM
pawel's Avatar
pawel pawel is offline
Lockout here
432.99 GB/713.85 GB/1.65
 
Join Date: Dec 2004
Location: Poland
Re: Weird torrent issue I can't figure out

Your ISP? Due to situation with COVID more people are online hence ISP may limit the bandwidth for certain ports and type of services, like torrent. However, I saw number of info like this which propose the opposite, to remove any cap on the services.
Reply With Quote Reply with Nested Quotes
  #3  
Old 2020-03-26, 09:20 AM
jkeats jkeats is offline
819.47 GB/4.13 TB/5.16
 
Join Date: Jan 2008
Re: Weird torrent issue I can't figure out

I'm not sure if its my ISP, or maybe some router setting that got reset inadvertently or what. I'm at my wits end on this.
Reply With Quote Reply with Nested Quotes
Reply

The Traders' Den > Where we go to learn ..... > Technobabble

Tags
help me, torrents

Similar Threads
Thread Forum Replies Last Post
Trying to figure out if my equipment has problems - leykis101 Technobabble 2 2015-10-07 01:15 AM
A really weird codec issue? - Aimee Wilbury Technobabble 7 2009-05-01 06:16 AM
weird torrent problem - dylanstubs Technobabble 5 2007-01-21 05:17 PM
Very Weird burned CD issue--please help - mysteryfunk Technobabble 13 2006-05-09 04:11 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forums


All times are GMT -5. The time now is 01:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004 - , TheTradersDen.org - All Rights Reserved - Hosted at QuickPacket
no new posts