View Single Post
  #21  
Old 2007-12-08, 11:51 AM
buddhacat buddhacat is offline
 
Join Date: Jun 2007
Thumbs up Re: can't add attachment torrent file

Quote:
Originally Posted by U2Lynne View Post
The torrents are getting uploaded. So, whatever is happening isn't because of that. Are you still having the issue that you know the torrent is attached but then the thread isn't getting posted? I mean, that you hit Submit this Thread and then you get taken back to the same page? That is the issue we are trying to deal with, right? If so, the next thing I would do is do the upload and just put "xyz" in where the text should go and "123" where the fingerprints should go and then see if it submits (assuming you attached the torrent and you filled out the other parts of the form. Oh, are you making a long thread title? Just put the artist name in there for now. You can always edit that stuff later after the thread gets made. (It sounds like this is an issue of vbulletin rejecting something in the fields - like you have too much in one of them.)

U2Lynne, not sure what got fixed, but I woke up this morning, tried the same torrent that didn't upload last night, and it worked...you are corrent in that the torrent was getting attached but then the thread wasn't getting posted. I would hit 'submit new thread' and would get taken to the same page. Tried it once this morning, and it worked smooth as silk like every other time not counting yesterday....
Reply With Quote Reply with Nested Quotes