View Single Post
  #1  
Old 2007-08-04, 05:50 PM
skyraider's Avatar
skyraider skyraider is offline
 
Join Date: May 2007
Seeding with Azureus

Previously, I was using Mainline client 4.4.1. I got tired of having to download the entire contents of a seed if I only wanted specific files, so I tried switching to Azureus 2.5. This seemed to work fine for downloading, and for sharing anything downloaded, but I ran into trouble today when I tried to start a new seed: Although Azureus showed me as "seeding", I never seemed to show up as a seeder here on the TTD tracker. I tried re-downloading the .torrent file, and as soon as Azureus finished checking the folder, it showed me as seeding, but again, I never showed up as a seeder on TTD, no matter how long I left it running.

The same torrent works fine with mainline 4.4.1, which I've gone back to for the time being. I'm pretty sure I must just have one of the settings misconfigured in Azureus, but damned if I know which one. Does anyone here have any ideas how to fix this?
Reply With Quote Reply with Nested Quotes