View Single Post
  #2  
Old 2005-01-03, 10:39 AM
Five's Avatar
Five Five is offline
TTD Staff
 
Join Date: Oct 2004
Location: New York City
Re: Weird playback problem

okay, this is really weird!! I'll post the couple of things that came to mind when I was reading this, but upon finishing reading I'm not so sure if they'll help.

-check your soundcard settings. sometimes there's a "3-d" option or something of the sort in the advanced options, turn make sure that's off.

-perhaps one of your speakers is wired out of phase? try reversing the red and black wires of either the left or right speaker if possible.

-try another soundcard, you can get the bottom of the line soundblaster for $20 here, small price to pay for the information you might get from the experience.

-as you mentioned, try this: http://www.jfitz.com/software/RAMpage/

hope this helps
__________________
Checksums Demystified | ask for help in Technobabble

thetradersden.org | ttd recommended free software/freeware webring
shntool tlh eac foobar2000 spek audacity cdwave vlc

Quote:
Originally posted by Franklin D. Roosevelt
So, first of all, let me assert my firm belief that the only thing we have to fear is...fear itself nameless, unreasoning, unjustified terror which paralyzes needed efforts to convert retreat into advance. In every dark hour of our national life a leadership of frankness and of vigor has met with that understanding and support of the people themselves which is essential to victory. And I am convinced that you will again give that support to leadership in these critical days.
Reply With Quote Reply with Nested Quotes