View Single Post
  #17  
Old 2004-12-06, 12:55 PM
Cyndiotta's Avatar
Cyndiotta Cyndiotta is offline
 
Join Date: Nov 2004
Location: where I live is where I'm at
Re: I need some windows help

Quote:
Originally Posted by feralicious
Don't be scared it's simple. It's telling you to do the other thing I listed. The going to the Tools > Folder Options. All you do is go there and then it should be fixed. Simple simple. Now get rid of that other link you keep posting whatever that is!!!

Edit: Actually it says you then have to go to your registry... Here's the text since you're chicken! :P
------------------------------------------------------------------------------------
CAUSE
This problem occurs when you open the Edit File Type dialog box for the Drive or File Folder registered file types. For example, this problem occurs for folders if you complete the following procedure:

1.
Open the folder, and then click Folder Options on the Tools menu.

2.
Click File Folder in the Register file types list, and then click Advanced.

3.
After you perform this procedure, the None setting is removed from the value data for the Default string value in the following registry key:
HKEY_CLASSES_ROOT\Directory\shell
NOTE: This problem occurs even if you do not create a new action, edit existing actions, or change the default action in the Edit File Type dialog box.

RESOLUTION
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, edit the registry to set the value data for the Default string value in the registry keys that are described in the "Cause" section of this article to none:

1.
Start Registry Editor (Regedt32.exe).

2.
Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
HKEY_CLASSES_ROOT\Directory\shell
If this problem occurs with drives:
HKEY_CLASSES_ROOT\Drive\shell

3.
Click Modify on the Edit menu.

4.
Type none in the Value data box, and then click OK.

5.
Quit Registry Editor.




hehehe Nina......u make it look so easy I may attempt it afterall....I'm going out to get a coffee and get rejuvenated. You guys are the best !! Thankx again ! *MUAH
__________________
The sexual position "69" will now be called "96" due to inflation. The cost of eating out has gone up
Reply With Quote Reply with Nested Quotes