View Single Post
Old 2004-12-06, 12:49 PM
feralicious's Avatar
feralicious feralicious is offline
dare to discover
Join Date: Nov 2004
Location: occasionally
Re: I need some windows help

Don't be scared it's simple. It's telling you to do the other thing I listed. The going to the Tools > Folder Options. All you do is go there and then it should be fixed. Simple simple. Now get rid of that other link you keep posting whatever that is!!!

Edit: Actually it says you then have to go to your registry... Here's the text since you're chicken! :P
This problem occurs when you open the Edit File Type dialog box for the Drive or File Folder registered file types. For example, this problem occurs for folders if you complete the following procedure:

Open the folder, and then click Folder Options on the Tools menu.

Click File Folder in the Register file types list, and then click Advanced.

After you perform this procedure, the None setting is removed from the value data for the Default string value in the following registry key:
NOTE: This problem occurs even if you do not create a new action, edit existing actions, or change the default action in the Edit File Type dialog box.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, edit the registry to set the value data for the Default string value in the registry keys that are described in the "Cause" section of this article to none:

Start Registry Editor (Regedt32.exe).

Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
If this problem occurs with drives:

Click Modify on the Edit menu.

Type none in the Value data box, and then click OK.

Quit Registry Editor.
feralicious goodies
Don't get even.
Get odd.

Reply With Quote Reply with Nested Quotes