View Single Post
  #1  
Old 2014-01-12, 12:17 PM
Drgiggles1's Avatar
Drgiggles1 Drgiggles1 is offline
 
Join Date: Dec 2008
Location: Pocono Mountains
Came across a TLH .st5 issue with a particular fileset

I recently downloaded a jk1985-04-27 fileset where the files all contained SBE's. After fixing the SBE's creating a .ST5 fingerprint file was unsuccessful telling me that all files are truncated or corrupt. All the files test OK. I tried creating a .FFP fingerprint file that was OK. I even tried deleting the directory and re-downloading, with the same result. Any opinions on why a .ST5 file would not succeed where a .FFP file would ???
__________________
"Schoeps Schmoeps!!!
(I don't hate Schoeps mics, just the snobs who foolishly believe excellent recordings can't be made without them.)" Falconidave
Mics: CA-14 (o,c,o)
Remote Power: CA-9100 pre-amp, CA-UBB battery box
Recorders: Sony PCM-M10, Tascam DR-2d
Cable/s: custom 6" GAKables Mini Starquad
Batteries: Maha 9.6V Imedion, Maha Powerex 2700 mAh
Chargers: Maha MH-C9000, MAHA MH-C490F
Reply With Quote Reply with Nested Quotes