View Single Post
Old 2012-02-01, 08:57 AM
upperdecker upperdecker is offline
Join Date: Apr 2005
Firewalled and Stymied

I have been using bit torrent s/w for years and I have always managed to forward my ports, but ever since I had to switch over to a new Windows 7 computer, I can't seem to get around a firewall. I am using Comodo, and I think I have established the requisite rules for uTorrent (currently running 2.2.1). I created a static IP address and have tried configuring my router (an Actiontek from Verizon) both with the UPnP feature in uTorrent as well as manually. Could Malwarebytes be causing me an issue? I disabled the "website blocking" feature, but that made no difference. For that matter, I have disabled my Comodo firewall temporarily to see if that was the culprit but I always get the same result.

I am desperate to fix this, so any help appreciated. I wouldn't be asking for help if I could avoid it, but I have spent at least six hours trying to figure this out and I am no closer to an answer than I was before. As I said, up until I began using this computer, I was fine. Same router, same network. The only differences seem to be the operating system and the firewall program. I was just using the Windows firewall with my old XP machine, but with this new Windows 7 unit, I have issues with the MS firewall, so my IT guy suggested Comodo. By the way, even my IT guy was not able to figure this out after taking a quick look.

In debt to anyone who can help me. I'd like to keep my rather respectable share ratio, and I've always sort of scoffed at people showing a firewall, but here I am...


Tom (upperdecker)
Reply With Quote Reply with Nested Quotes