View Single Post
  #2  
Old 2005-03-23, 10:14 PM
h_vargas
 
Re: Help with EAC...

question: which version of EAC did you have and are trying to reinstall?

i'm still using 0.9 pb 11, and i know it's an older version, but it's rock solid. maybe this version would work.

also, which OS are you using?
Reply With Quote Reply with Nested Quotes