PDA

View Full Version : Extremely Slow UTorrent Data Checking After Power Failure.


rockphantom
2012-08-16, 03:51 PM
Howdy,

I'm using Utorrent 3.2
I experienced a power failure in my area while away from home (attending an Iron Maiden concert) last night.

When I returned my PC was off. I decided to go through the normal rebooting process.

I noticed that I Utorrent was checking downloaded data at a very slow pace.
Six hours to check 10% of a 20GB torrent.

This was very unusual to me. At this rate it will take 60 hours just to check the contents of this torrent.

It should be noted that the 20GB torrent (http://www.thetradersden.org/forums/showthread.php?t=99309) was around 98% complete when I headed out for last night's Maiden show.

Is there anything I could do to resolve this issue?

I can't download or upload anything until this massive torrent has completed it's re-check.

Thank You,

Milan

Homebrew101
2012-08-16, 04:43 PM
I'd try to reboot the computer again

jabulon
2012-08-16, 04:52 PM
Make sure you don't use programs that use a lot of memory during the checking and yes try rebooting.

rockphantom
2012-08-16, 05:30 PM
Thanks for the advice.

I've rebooted my PC multiple times over the last 12 hours and the situation hasn't resolved itself. I have 16GB of ram and a six core AMD processor. At least 13GB has been available at any given moment. CPU usage us consistently beneath 15%.

I did see this unusual message in the UTorrent logger tab.

[2012-08-16 15:10:50] File not found during integrity check: AppData\Roaming\uTorrent\remote-devpair.dat
[2012-08-16 15:10:50] File not found during integrity check: AppData\Roaming\uTorrent\remote-devpair.dat.new
[2012-08-16 15:10:50] File not found during integrity check: AppData\Roaming\uTorrent\remote-devpair.dat.old


Any additional help would be appreciated!

Milan

Igemo75
2012-08-16, 05:56 PM
Older versions reboot/check the files much faster imo...

But this "Six hours to check 10% of a 20GB torrent" is indeed abnormal.

jabulon
2012-08-16, 07:09 PM
I think it is a bug in 3.2. My best advice would be to uninstall uTorrent and install an older version (the last version that worked for you, prior to 3.2, 1.8.5 worked fine for me)http://www.oldapps.com/

Audioarchivist
2012-08-16, 10:50 PM
I wonder if your hard drive might be a little screwed up from losing power while writing to the drive while you were downloading???

I advise you to do a disk check in Windows to verify that your drives don't have any errors. I also like the previous advice to "downgrade" to an older version of uTorrent. I like v2.2.1 build 25273, which I think is the last one that hasn't had reports of many errors or bugs or people re-writing the code to spoof tracker data to get free download credits! haha. That's another story...