PDA

View Full Version : Still Firewalled and unable to upload


avidliving
2012-08-10, 12:56 AM
avidliving.
(4.28 GB/0.00 KB/0.00)
FIREWALLED

Can't seem to get around these issues. My port is forwarded correctly but still FIREWALLED and I can download and upload with no problem on other torrnet sites. But here I'm unable to upload anything at all - as you can see by my stats. I have not been able to find any info on this site to correct this problem and others are having silimar issues but I don't see an answer in the threads. I've searched but no answers where found. Could someone please direct me to a url if one exists that has a solution posted. Thanks in advance

paddington
2012-08-10, 01:07 AM
Hello

Thanks for the effort. Sorry you are having trouble.

It would help to know what you are using for a router, torrent client, ISP, etc.

There are some links in my sig, if you'd care to try those.

Unidecker
2012-08-10, 01:23 AM
canyouseeme.com

avidliving
2012-08-10, 02:25 AM
win 7 64 bit version
2wire modem
bell - I will be changing my service provider to rogers shortly because I'm tired of bells slow service in my area.
Bell Internet service uses dynamic IP address allocation only - Could that be an issue? And the reason why I get an error message at cayouseeme.org
Error: I could not see your service - Reason: Connection timed out
I'm not sure if rogers uses static IP or not.
I really don't see why I can't upload here - everything works fine with other torrent sites. Strange and confusing

paddington
2012-08-10, 03:13 AM
Sounds like you are being firewalls upstream. Might not be much you an do about that.

You may be getting data through on other trackers using DHT.

stoner
2012-08-10, 10:53 AM
You mention port fowarding but no information on your router.. If you have a router? Have you tried by-passing and connect modem to pc..

jabulon
2012-08-10, 12:51 PM
So you are only unable to upload here. Are there any peers on the torrent you already downloaded? I mean are there any leechers you can upload to?

avidliving
2012-08-10, 04:54 PM
You mention port fowarding but no information on your router.. If you have a router? Have you tried by-passing and connect modem to pc..

Using 2wire modem - no router
I'm connected modem to pc

I will have a different modem next week

I can download but can not connect to leechers on the tracker to upload.

I have quite a bit of IT experience and tried everthing I know and other suggestions in the threads but to no avail.

I would try to upload a torrent but I don't have any content I can upload here thats not already on the tracker.

I'll have to try a new ISP and modem next week.

Thanks for the help

avidliving
2012-08-10, 09:17 PM
I seem to have fix it - Thanks all -

paddington
2012-08-10, 09:30 PM
what did you do?

avidliving
2012-08-11, 10:26 PM
No - I was fooled. My uTorrent was off then it's on i'm back to firewalled. Still working on it. I'm also unable to edit my application settings with bell to even change the port. But still tryin

avidliving
2012-08-18, 03:08 PM
Changed my ISP provider and everthing seems fine now....Strange?

AustinSoul
2012-08-18, 07:09 PM
I'm having similar problem I think. I had to re-install my operating system. After that I can download from at least noe other source. but I tried two torrents on TTD and neither made it to Vuze. Any suggestions?

U2Lynne
2012-08-18, 11:59 PM
And how many ports did you forward in your router? And how many ports are you using in Vuze?