PDA

View Full Version : new uploaded audio torrent showing 0 seeders


4thesound
2012-05-19, 03:02 PM
I downloaded the personalized torrent as instructed. I also deleted and tried the "uncheck where to download" option (utorrent) and was not prompted for location upon re-download of torrent. please advise.

http://www.thetradersden.org/forums/showthread.php?t=98078

Additional info. Double clicking the torrent icon in the top pane opens the correct folder. All of the files in the bottom pane appear red, though they are playable by clicking. repeated stop/start tries. utorrent "update tracker" and "force re-check" options remain inactive.

Initially had this in separate location from rest of my torrents. Then moved it to same location and updated location. No affect.

When I stop and start it, the up/down rates initially come up to some minimal level for a couple seconds.

thanks.

U2Lynne
2012-05-19, 07:30 PM
I would guess when you started the torrent, it wasn't pointing to the files correctly. Do you have the files in a directory that you don't normally have the download files in? If so, you need to turn on the option for it to ask you where to download the files and then point to the correct directory.

4thesound
2012-05-19, 08:32 PM
FIXED -

(3) (following below) I had previously moved them to the normal location then I RE-checked the "download from..." option, then I re-downloaded the torrent, and it found them.

It appears my utorrent (3.13, 32 bit) just wasn't following the behavior of prompting me once I un-checked the option, but still using the previously specified location. Perhaps a utorrent bug.

Thanks!!

---

I did have them somewhere else, then

(1) I followed the recommendation to uncheck the download dir location, etc., and it never prompted prompted me for the location when I downloaded the torrent again.

(2) then I tried moving the files to the normal location.

U2Lynne
2012-05-20, 12:39 AM
I'm glad you got it figured out. :)

bzlrbi
2012-06-23, 06:41 PM
I'm having the exact same issue now (or so it seems) with uTorrent. No matter what I try, I cannot arrange things so that I'm showing as a seeder on my own, new torrent.

The FAQ are obvious designed for a much older version of uTorrent; you cannot get the program to ask you for file locations.

I have tried to leave my folder where it was, move it to the "usual" default location, have it in both places, stop/delete/re-download the torrent, etc. but nothing works.

Another confusing issue is that uTorrent will prompt you by saying that it seems the files in the folder, and should I download from scratch or use the files in the existing folder. Either way, nothing seems to work!

2 hours on this. I give up! Help!

paddington
2012-06-23, 07:22 PM
Do you give up or do you wish help?

Cant be both.



uTorrent will certainly ask you where you'd like to save, depending how you have it configured.



1) have you downloaded the .torrent file from the thread you posted, after you uploaded it, as if you were a regular peer?

bzlrbi
2012-06-23, 09:55 PM
OK, I figured it out. Once you have uploaded the torrent. You just need to redirect the uTorrent setup (options/preferences/directories) to the location where you originally had the files. Moving the files after the torrent upload does not work.

FAQ should be updated!