PDA

View Full Version : Laptop quits seeding when lid is closed...


Chachi420
2005-07-23, 08:17 AM
Hey, does anybody know why my laptop would quit seeding every time I close the screen? I changed the power setting to "always on" but that didn't help.
Any advice is GRATELY appreciated.

4candles
2005-07-23, 08:29 AM
Hey, does anybody know why my laptop would quit seeding every time I close the screen? I changed the power setting to "always on" but that didn't help.
Any advice is GRATELY appreciated.

AFAIK, closing the screen will make the laptop go to sleep, and hence pause all running programs, including your BT client. When you open the lid, do you have to wait for it to "wake up" ?

Is there an option specifying what the laptop should do when you close the lid?

Chachi420
2005-07-23, 08:42 AM
Thanks for the quick advice. However, I don't think its going to sleep becasue I always close the lid while using other programs such as nero or dvd rendering software and have never had this problem. Only the bt client (BitTornado) stops seeding. I have my laptop set to "always on" plugged in and both monitor & hard drive are "always on" too.
Also, what is AFAIK?
Edit: I found the acronym at http://www.loganact.com/tips/afaik.html

Ted
2005-07-23, 09:55 AM
Are youo using battery power or AC?

Assuming you're running Windows XP, right click on the desktop and click on Properties. Then click the Screensaver Tab and then the Power button. Now, we'll go through the various tabs:

Hibernate - uncheck Enable hibernation box
Power Schemes - Drop-down menu - Always on
System Standby - Never
System hibernates - Never

Now, on the Advanced tab, I'm not sure if it'll make a difference or not, but set the two drop-down menus to "Do Nothing". I'm thinking that maybe when the lid is closed, it triggers one of those actions.

Now, go to the Control Panel and click on Network Connections and then Local Area Connection. Next, click on General (tab)/Properties/General (tab) again/Configure/Power Management (tab) and make sure "Allow the computer to turn off this device to save power" is unchecked and "Allow this device to bring the computer out of standby" is also unchecked.

If that doesn't help, post back and I'll see if I can Google something.

Chachi420
2005-07-23, 11:22 AM
Ok, Thanks for the info. I am using AC outlet with WinXP and wireless connection. The laptop was already set to Always on, Never, Never, and Do nothing as you suggested. There is not an option in Network Connections anywhere for power management related boxes.
Also, when I open the lid, the internet starts up again. :confused:

Ted
2005-07-23, 11:47 AM
There is not an option in Network Connections anywhere for power management related boxes.
Also, when I open the lid, the internet starts up again. :confused:You're welcome. In Network Connections, don't you have a shortcut to Local Area Connection or something else that allows you to see the properties of your connection? If you're not sure, post the names of the shortcuts in Network Connections. So far, it seems like your computer is shutting down your NIC when the lids is closed.

Chachi420
2005-07-23, 12:24 PM
In Network Connections, there is LAN and Wireless Network. Since I'm using a wireless connection, I clicked on that one's properties but there was nothing about power settings anywhere on any of the tabs for both LAN and wireless connection. :hmm:

pete's montreux
2005-07-23, 01:01 PM
In Network Connections, there is LAN and Wireless Network. Since I'm using a wireless connection, I clicked on that one's properties but there was nothing about power settings anywhere on any of the tabs for both LAN and wireless connection. :hmm:

I'm not sure what kind of wireless connection you're running, but when I go to the properties of my wireless connection, there's a field that says "connect using" with "configure" next to it. Click "configure" and go to the "advanced" tab, and see if "power save mode" is enabled, and disable it.

Chachi420
2005-07-23, 01:11 PM
Mine had the above mentioned tab...and it was already disabled.
(I never knew that tab was there!)

pete's montreux
2005-07-23, 01:12 PM
Why not just leave the laptop open?

irishcrazy2005
2005-07-23, 01:14 PM
Check this, maybe your computer doesn't have it, but mine does. Right click on the desktop, properties, screen saver, power settings. Then go to the Advanced Tab and there should be a drop down box that says "When I close the lid of my portable computer:". Set that to "Do Nothing." This should take care of it for you.

-Phil

Chachi420
2005-07-23, 04:37 PM
Why not just leave the laptop open?
With a dog in my house, it makes my laptop susceptible to damage to leave the screen open when I'm not actually typing on it.

Chachi420
2005-07-23, 04:38 PM
Check this, maybe your computer doesn't have it, but mine does. Right click on the desktop, properties, screen saver, power settings. Then go to the Advanced Tab and there should be a drop down box that says "When I close the lid of my portable computer:". Set that to "Do Nothing." This should take care of it for you.

-Phil
It is already set to that option. Thanks for the advice though.

U2Lynne
2005-07-23, 04:44 PM
Also, when I open the lid, the internet starts up again. :confused:
I don't know PCs, so I can't offer advice there, but this statement concerns me. Obviously, you can't bt if the computer disconnects itself from the internet.

Chachi420
2005-07-23, 05:17 PM
the internet doesn't disconnect apparently. The ul goes to 0 but returns to 30 when the screen is opened.
:hmm:

Chachi420
2005-07-23, 05:38 PM
It's also fairly immediate. When the screen is closed ul goes to 0 within a minute or 2. Right when its opened it starts going back up to normal ul rates. :wtf:

Chachi420
2005-07-23, 05:50 PM
The result also appears to be different if I close the screen or just leave the screen open and manually depress the switch which turns off the screen.
I found that manually holding down that button does not seem to stop the upload, but closing the screen does stop the ul. ????

petsematary
2005-07-23, 06:00 PM
You shouldn't close the lid as it makes the computer hot and while it may not burn out, it still does not benefit from that extra heat. It WILL die prematurely. Same goes for putting it down on a table w/out anything to raise it a few millimeters from the table. Raising it will create an air pocket which greatly improves ventilation. These things MATTER, believe it.