PDA

View Full Version : Error: Couldn't allocate dir - [error 2] system could not find....


milkyway
2010-11-20, 01:04 PM
I keep getting this error message when trying to start a torrent. Any ideas? I activelyt use this client on other sites and everything runs fine.

j

direwolf-pgh
2010-11-20, 01:10 PM
:hmm: because you're saving to a NAS or permissions err...

reload the torrent and save to a different local directory

milkyway
2010-11-20, 01:16 PM
I have tried to save to three different drives and then tried saving the torrent file and launching in the client manually. all got the same error

direwolf-pgh
2010-11-20, 01:20 PM
well, thats not a network/torrent error - its a local permissions/OS error

try renaming the path ( rename the torrent folder -> shorten it up/remove any odd characters in the folder name before 'saving' )

direwolf-pgh
2010-11-20, 01:29 PM
so hows it going now? :popcorn:

milkyway
2010-11-20, 01:42 PM
I think it is torrent specific. I am trying to get the 10-31 phish vid. The scientist in me said try another post. 10-29 and 10-30 vids started right up. no problems.

direwolf-pgh
2010-11-20, 01:49 PM
agreed. so, in turn, we must change a variable

this is the directory for 10-31 --> ph101031.1cam.24bit.aud.blu-ray

before you save to destination /rename it --> phish103110

trust me :)

paddington
2010-11-20, 01:57 PM
is betting the path is too long... shorten it up like he says

milkyway
2010-11-20, 02:12 PM
I am trying. Are you talking about changing the torrents name or the destination folders name. I have tried both. Instead of opening the torrent, i saved it with the name you suggested. when i launched it, same error. I guess I am still a little off on this one. How much different is 10-31 from the directory ph101029.1cam.24bit.aud.blu-ray that is working fine. I'm not trying to be an ahole. little frustrated yes.......

direwolf-pgh
2010-11-20, 02:16 PM
click the torrent link >
select Open >
when your client asks 'where you wish to save' > then rename the ph101031.1cam.24bit.aud.blu-ray to something shorter and without all the dots/dashes (i recommend ph103110) > click save

you're cool - Ive got a few more mins

milkyway
2010-11-20, 02:27 PM
still got error. i tried many different names for the destination. no luck

direwolf-pgh
2010-11-20, 02:34 PM
do you have 45GB of space?
restart the client software/reboot the system
its time to get utorrent (try a different client)

milkyway
2010-11-20, 02:38 PM
thanks for your help. i will post when i have rectified this. I have a few torrents running, so some of these fixes will have to wait.

direwolf-pgh
2010-11-20, 02:39 PM
no prob. enjoy the shows