PDA

View Full Version : My Vuze only won't seed Trader's Den


nathanieletc
2010-06-21, 04:25 PM
(problem solved itself, apparently. Can a mod delete this thread?)

I just spent some time trying to go through solutions and stuff so I wouldn't have to start a thread, but no luck. I've got a weird problem: I'm currently downloading some other stuff from other torrent sites, and they're seeding fine. But the show I just downloaded from here with no download issues just isn't seeding. I tried both Vuze and utorrent to no luck. Any idea what could be going on?

Apologies for this turning out to be a stupid noob question.

daddyray
2010-06-21, 04:28 PM
only one leecher left with 10 seeds....not a big deal. Leave it open or a while n perhaps more leechers will come around n help your weak ratio.

nathanieletc
2010-06-21, 10:42 PM
Thanks for the info. For some reason, Vuze was firewalled, so I installed uTorrent, and now everything's fine. I initially panicked because it still looked like it wasn't working, but then I realized that it was just no one going for it at the time... not a horribly popular torrent was all.