PDA

View Full Version : GAPS using NERO and Power2go


davide2002
2010-04-17, 07:53 PM
Is there any way of completely getting rid of a gap on a cd with Nero and power2go? I have tried all settings and there is still a gap. Any help is appreciated.

mrpete
2010-04-18, 12:21 AM
I'm not familiar with Power2go so no comment there.

You can remove gaps with the Nero WAV editor, but the problem then becomes what about the sector boundary error that you introduce into the track? If you remove a portion of a sector then something "has to give" somewhere else ... assuming you are going to maintain track alignments on boundaries. Another possibly huge point is what about the newly changed "beat pattern" you've introduced?

Frequently what you will find is that folks have replaced a very messed up portion of a recording with silence. The silence is created by simply reducing the volume of the track to zero where the really nasty problem exists. If you find a 1/2 second one of those and then take out the silence then you could end up with a momentary bit of strangeness in the beat. That's not a good idea (IMHO). On the other hand if you have gaps that were somehow introduced between tracks then you may well be able to improve the situation quite a bit. The problem here again is sector alignment.

The Exact Audio Copy WAV editor is mentioned below. I'm sure that there MUST be better freeware wave editors than the one from EAC (maybe Audacity?) ... I'm just not familiar with them. If other folks have suggestions about good freeware WAV editors please post in this thread.

Exact Audio Copy has a WAV editor that in some ways is rudimentary. The user controls/interface could use work, but hey it's FREE (thank you EAC providers!). One very nice thing about it is that you can zoom all the way in and see the individual samples that comprise sectors. This enables you to see if a track is sector aligned or possibly remove samples at the beginning/end of a track on a sample by sample basis e.g. THIS exact sample is the beginning/end of the zero samples. The problem again is sector alignment.

If you have the "introduced gaps between tracks" problem then you could edit out all zero samples at the beginnings/ends of the tracks and then join all the tracks into one giant WAV and then resplit the tracks on sector boundaries very near the original places after first adding some zero samples in the last sector or trimming off the last few samples in the last sector of that one giant "track" (= the CD). You might also want to do some work "knitting the tracks together" at the old track boundaries. The much better situation is where you do not need to do that "knitting."

A word about Nero 6 WAV editor ... I've occasionally gotten some very odd results using it. With that one be careful to check that you have gotten what you think you should have gotten (in the entire track) ... and keep intermediate copies of the modified tracks. I've never had that sort of problem with the EAC WAV editor. I use Nero 6 because it was provided to me along with a burner I bought. Versions of Nero after v6, to me, seem to be bloatware.

mrpete
2010-04-18, 01:51 AM
Duh ... it just occurred to me that you weren't talking about WAV editing at all. You were asking about burning tracks without a gap between them.

All of the below is for Nero Burning Rom V6. It may or may not apply to other versions of Nero or to Nero Express. I really don't know.

You may already be doing everything I mention below. You haven't mentioned your procedure.

Drag the tracks one at a time (in order) into Nero Burning ROM. Highlight the 2nd track by clicking once on it. Now also highlight the tracks below the 2nd track by holding down the shift key and hitting the down arrow several/many times. All tracks except for the 1st are now highlighted. Right click on the highlighted tracks and click on properties. A dialog box will appear. One of the fields will be "Pause:" and it will have the number two in it. Change the two into a zero. Click on Apply and then OK. Burn the tracks to CD.

If that doesn't work for you see the post above. You may have live tracks that begin and end with silence ... which they should not. Bummer.

One other possible option lies in the multi-tabbed Burn Compilation dialog box in Nero Burning ROM (appears right before you burn a CD). On the CDA Options tab you could play with selecting the "Remove silence at the end of audio tracks" option. I've never used this and honestly don't recommend doing this, but it's an option that may or may not help you.

AAR.oner
2010-04-18, 10:11 AM
if its just a 1 or 2 frame microgap, its probly sector boundary errors...check the flac/shn files for SBEs using xACT or XLD on Mac, Traders Little Helper on PC

davide2002
2010-04-19, 11:12 PM
Thanks alot...I will try this!

martinb
2011-12-30, 08:02 PM
Is there any way of completely getting rid of a gap on a cd with Nero and power2go? I have tried all settings and there is still a gap. Any help is appreciated.

Can't tell if you resolved this. I came across your post as I had same problem with gaps using Power2Go. The default is 2 sec gaps even if you have insert gaps unchecked.
The answer is that you have to check 'insert gaps' box in conjunction with 0 seconds in duration box.
You have to set this every burn as cannot change default.
In other words you can't not burn a gap, you have to burn a gap of no length!!!!!
Highly illogical but true!