PDA

View Full Version : E-MU 1212m Install Issues


Travisty
2009-12-18, 11:37 PM
Me: Total Noobie

Problem: No sound. :disbelief

Equipment: E-MU 1212M (card + daughter card)
Pent-D Dual Core / 1024 MB Ram / XP Sp2

Events: Installed hardware, powered up, inserted CD-R from the box, installed drivers only, rebooted.

Installed 1/4" stereo y to the outputs of card, stereo 1/4" to 3.5mm adaptor to that, inserted speaker cable to desktop speakers... no sound. Tried headphones, no sound also.

CTRL PANEL > SOUND > (= this)>
>E-DSP Wave (1000), device volume grayed out, speaker settings grayed out, Audio Tab: sound playback/sound recording/midi music playback = all set to E-DSP device.

Downloaded device driver update from www.emu.com, installed, rebooted... no sound. :wtf:

Next, went into devices, and disabled the onboard sound card on the MB.

Rebooted.

Nothing... no f'n sound :mad:


Emailed EMU, and apparently 4-5 day wait for any assistance.

Can anyone who is laughing to themselves because they know what the problem is please type a response? I am so unable to figure this one out.

I had to buy this overly complex sound card to reduce latency on vocal recordings, and needed WDM driver support... and this was the cheapest one that offered that...

Can't even get my studio software to recognize my audiotechnica mic that's plugged into the 1/4" input in the card directly...

Please help...

stoner
2009-12-20, 11:26 AM
Do you show the speaker on the task bar? Sounds like there still is a conflict between onboard sound and your card. Maybe allow plug and play to tell your to load you driver cd. May also install the card again but disable the onboard audio first. Software usually comes with the hardware to control it install that too. Good luck. Also check if there are jumpers on your mother board to disable onboard audio??

direwolf-pgh
2009-12-20, 03:39 PM
onboard sound can be disabled in the BIOS (at the system POST) or by the OS itself in Device Manager

to check installed driver in Device Manager:

right-click My Computer > Properties
select Hardware Tab > select Device Manager
click "+" to expand Sound

(if you disabled the onboard soundcard it will not be in the list - or you may right click and disable via OS)

if there is a yellow "? Unknown device" in the list - it may be your card.
You can verify that the correct driver was loaded in the Device Manager

Edit: Your onboard soundcard probably has an pre-installed software utility - go to Add/Remove Programs to uninstall.

zeek
2009-12-21, 01:04 PM
I had this soundcard, it's a real pain in the ars. Call/email their customer service, they were very helpful in getting all the virtual patchbays routed for me. :cool:

Five
2009-12-29, 11:47 PM
with this series of cards you need to use the 'patchmix dsp' mixer, available in the tray (lower right) or launch from the desktop. I think you have to insert a send or something in it post back and I'll try to help out when I'm a computer that has that card. pain in the ass, but once you get it set up its a very nice soundcard.

edit: also check the pdf manual, it tells you what to do somewhere in there!

pigebear
2010-01-06, 07:05 AM
I have the Emu 1820m It was a nightmare to set up . reinstalled it updated the drivers. Then just as I was to give up .Sound!!! it has to do with sample rate (Mine did) find out what your audio divice is 44.1 or 48 make sure that they are both the same.(I had it right but needed to switch it to 44.1 then back to 48 then close and reopen audio device) for now select all input 44.1 or all input 48. then give it a try. right click the volume and select playback device see if you see the sound. Hope this helps Emu is a great card once you set it up right! GOOD LUCK