PDA

View Full Version : Uploading questions


PhxHorn
2009-12-18, 11:22 AM
I'm not clear on how to upload a torrent. The upload screen has a blank field for text file. What goes into this field? Am I supposed to merely copy and paste the contents of the text file into that? Or do I enter the filename? Or the path? Or is that the first post of the thread, meaning I can type in other info? There is no explanation given as to what goes into that field.

It also has a field to enter the fingerprints. I have created an ffp file, but I have no idea how to open it (TLH won't seem to do it). How do I access the info in the ffp file so that I can paste it into the field? When the ffp was first created in TLH and I could see it, TLH would not allow me to copy the contents after I highlighted them.

As for the "torrent" itself, is it a folder that I create? What do I name the folder? Does it contain anything other than the flac files, the text file, and the fingerprints? I'm confused because the upload screen tells me to navigate to the "torrent file", rather than a folder. Is this something that I use TLH to create?

mooncusser
2009-12-18, 11:25 AM
FAQs:

http://www.thetradersden.org/forums/faq.php?faq=rules#faq_audioguide

PhxHorn
2009-12-18, 11:53 AM
Thanks, but unfortunately I'd already read that and it doesn't answer any of my questions, especially the one about how to copy and paste the fingerprints.

PhxHorn
2009-12-18, 12:27 PM
Someone was nice enough to answer me via email. I'll post the answer here:

When you did the flac conversion it should have saved the checksums as a file name in a directory you specified. ( not on a pc with the program at the moment ) but if you right click on that filename, do an 'open with' and use notepad. That should open it up where you can then copy and paste the contents. Once it's open do a save as and save it as a .txt file so next time all you gotta do is double click on it.

PhxHorn
2009-12-18, 01:05 PM
Still running into issues. I created a torrent and the thread and all that, but it's not uploading at all. I'm showing some kind of port failiure. "Can You see me" says I'm not firewalled.

I don't know if this is related or not, but I created the torrent at a different location from where my downloaded ones are. Azureus is showing me as a leecher and not seeder, and in under BitTorrent help, it has this:

For Azureus:

* Stop the torrent (red square)
* Remove it from Azureus (red X)
* Go to Options > Files and uncheck the box that says Automatically download to default directory
* Now start the torrent downloaded from the thread
* Azureus should now ask you where to save the files
* Point it to the folder you pointed to when you made the torrent.

But there is no "options" dropdown to select. I found "options-->files" under "tools", but there is no box to select. This is really frustrating. I've been at this for hours and hours and seem to move an inch at a time.

AAR.oner
2009-12-18, 01:40 PM
stop the torrent in yer bt client and remove completely...d/l the .torrent file from the first post in the thread and run it

PhxHorn
2009-12-18, 02:33 PM
Did that, but still the same result.

AAR.oner
2009-12-18, 03:09 PM
sounds like its tryin to d/l the files to a folder other than the orig one you created

when you open the .torrent file with azureus, are you selecting the folder with the orig data to d/l to [by clickin browse and then navigating to the folder], instead of the default directory [as is displayed in the box, in my case "_bt" folder]?

PhxHorn
2009-12-18, 04:20 PM
I followed the above instructions, and it looks like everything is set up, but there is no communication between my client and the outside world.

I think the problem lies here....when I first installed Azureus a couple weeks ago, it worked fine. I ran a NAT/firewall test and it came up fine. But now, when I run it, I get this:

Testing port 31914 ...
Unable to test: Invalid port given, or test service failed.
Another application may already be using this port..
(Error: Connection timed out: connect).

I tried "Can You see me" as listed in the FAQ and it's not a firewall issue, as I can be seen.

AAR.oner
2009-12-18, 04:43 PM
maybe uninstall and re-install, see if that works...also try changin to a new port #

or try another client...i use Transmission [Mac], and i hear utorrent is good for Windows

PhxHorn
2009-12-18, 05:39 PM
Uninstall/reinstall of Azureus didn't work, so I uninstalled again and installed utorrent. Speed tests came out to 352 kbs upload, and 3363 kbs download, and it did make an exception in the windows firewall when installing. It lists the torrent as completed and now seeding, and so the files seem to be in the right directories, though when I hit the "Trackers" tab at the bottom, it says the status is "failure: invalid passkey (0-)"