PDA

View Full Version : No peers are connecting, yet I'm the only seed


dcfxu
2005-05-21, 08:13 AM
Hi guys,

Wondering if you could help me with this one...

http://www.thetradersden.org/forums/showthread.php?t=7453

Now, the problem is that I'm seeding and yet no one is connecting to me right now. The torrent worked fine yesterday and then stopped. And then worked fine within an hour. But... it appears no peers are connecting to me or each other right now.

I've seeded tons on easytree, dimeadozen, etree and stg, back in the day and this has never happened before. The weird thing is, I connect to the tracker fine.

My bt client is bittornado. No probs with that and I've had it for a good year. What could be wrong?

:hmm:

Thanks for taking the time to read this and mucios gracias, in advance, for any help

U2Lynne
2005-05-21, 11:42 AM
I just saw this post back in your thread:

PROBLEM SOLVED (for the time being)

Something is up with this but it's back on and working now. If you still have no d/l or u/l, it appears that you have to "trick" your torrent client every now and again. On mine (bittornado), I had to uncheck auto-resume, click "finish", re-download the torrent file, choose a different save path, click "finish", redownload the torrent file again, and choose the original save path. It will check existing data and resume you d/l where you left off.

Note this only works when the tracker is letting people connect. I just noticed it because a newbie jumped on and started to download. It works though (for now). Good luck. I'll post any more info as and when I get it in this thread.

Those are a lot of hoops you jumped through to get the torrent running again. I've never heard of anyone having to go through all of that. Very strange. But, it looks like you are running again, so that is good.

dcfxu
2005-05-21, 06:09 PM
Thanks for looking Lynne - hopefully all's gonna be ok now! :)