PDA

View Full Version : Odd.


Aimee Wilbury
2009-07-31, 12:07 PM
So yesterday I was attempting port forwarding again. So I hit the reset button and nearly panicked when the internet went out on both mine and mom's computers but it was just a loose cable (the router is positioned funny) so I plugged it back in. Happily for me, mom wasn't home and didn't need to know about it.

I still couldn't access my router settings.

BUT, since then, uTorrent has not been giving me the error message about so-and-so port not being open. And various sites tell me that the port I'm using *is* open. Yet this site says I'm still firewalled.

Has anything like this happened to others? If so, what could it be?
My three theories:
1) Hitting the reset button.
2) Unplugging everything from the router and plugging back in.
3) Something else.

paddington
2009-07-31, 12:39 PM
seems odd tyeh port would be forwarding without specifically settnig it up.

is it possible you set it in the past and it didn't take effect until you reset the box?

Aimee Wilbury
2009-07-31, 12:52 PM
I'm sure I didn't set it, considering my router won't allow me to access the settings page. Even on my old XP machine, it did the same.

paddington
2009-07-31, 01:06 PM
do you get an error when you try to acess or what?

Aimee Wilbury
2009-07-31, 01:10 PM
It asked me for the password, and I entered it several times, and it kept popping up on me until I pressed "Cancel" then it said I wasn't authorized.

paddington
2009-07-31, 01:43 PM
what kind of router is it?

Aimee Wilbury
2009-07-31, 03:28 PM
Linksys WRT54GS. Its the cheapest my mom find.

paddington
2009-07-31, 03:36 PM
what are you using for address (URL), user name and password to log into it?

Aimee Wilbury
2009-07-31, 03:57 PM
http://192.168.1.1/
username is blank
password is "admin"

paddington
2009-07-31, 04:00 PM
you're sure the 'admin' was all lowercase when your tried? And it still won't let you log in now? (pops the box back up after you try)?

Aimee Wilbury
2009-07-31, 04:05 PM
I'm sure it was lowercase. It pops back up until I press cancel them "401 unauthorized"

EDIT: Other thing I noticed -- is that there's three places for the cables, and the cable going to my computer is in the #2 place. My mom's is #1.

paddington
2009-07-31, 04:09 PM
the cable placement is correct.



ok, you will need to do a factory rest on the router. Couldn't hurt, since the forwarding isn't set anyway.

have a look at this:
http://technicallyeasy.net/2008/01/how-to-reset-linksys-wrt54g-wireless/

Aimee Wilbury
2009-07-31, 05:19 PM
I have tried a factory reset. Several times. And its working properly, so its not much of a bother.

DanielG
2009-08-01, 12:47 PM
http://192.168.1.1/
username is blank
password is "admin"

Try:
Username: admin
Password: admin

http://en.wikipedia.org/wiki/Linksys_WRT54G_series#Default_settings

Aimee Wilbury
2009-08-02, 04:33 PM
No such luck.

Aimee Wilbury
2009-08-02, 09:51 PM
Hooray, I got rid of the FIREWALLED thing! (I stopped the torrent for a few seconds then re-started)