PDA

View Full Version : Redirected to "The Lounge"


arkantos
2009-07-20, 09:43 PM
Good Day to all!

i would like to ask why is it that if I post a reply on a thread it is directly redirected to "The Lounge" Where we go to play. instead of seeing my post on the thread afterwards I post. :hmm:

paddington
2009-07-20, 09:54 PM
Good Day to all!

i would like to ask why is it that if I post a reply on a thread it is directly redirected to "The Lounge" Where we go to play. instead of seeing my post on the thread afterwards I post. :hmm:


please post the URL and name of the threads in which you were posting so we can investigate

arkantos
2009-07-20, 11:19 PM
good day james,

it happens on all the threads that I've replied recently to.

I'm using a Firefox 3 browser.

rspencer
2009-07-21, 12:07 AM
It's not happening in this one. :hmm:

paddington
2009-07-21, 12:08 AM
good day james,

it happens on all the threads that I've replied recently to.

I'm using a Firefox 3 browser.

could you please give a few examples, and the exact text you see when it redirects?

U2Lynne
2009-07-21, 12:33 AM
How long has this been happening? Does it happen no matter what forum you were in to make your post? What is the exact url in the browser after you get redirected? And do you get a message as you are getting redirected or do you just end up there? Also, are you using Quick Reply to make a reply or are you hitting Quote or Post Reply when you are making a reply?

arkantos
2009-07-21, 02:32 AM
How long has this been happening? Does it happen no matter what forum you were in to make your post? What is the exact url in the browser after you get redirected? And do you get a message as you are getting redirected or do you just end up there? Also, are you using Quick Reply to make a reply or are you hitting Quote or Post Reply when you are making a reply?

i just started to notice this since yesterday even at home and at work. it happens on some threads that i've use the search button like "Doors" and open threads in random. i dont get any message that i'm redirected. im always using the Quick Reply tab.

this is the thread that i've replied to:
http://moozilla.info/u.php/f62fe8da/8049854c/c702Oi8v/d3d3LnRo/ZXRyYWRl/cnNkZW4u/b3JnL2Zv/cnVtcy9z/aG93dGhy/ZWFkLnBo/cD90PTUy/NDMxJmhp/Z2hsaWdo/dD1kb29y/cw_3D_3D/b1/
________________________________________________________________

and this is the thread where i'm redirected:

http://moozilla.info/u.php/f62fe8da/8049854c/c702Oi8v/d3d3LnRo/ZXRyYWRl/cnNkZW4u/b3JnL2Zv/cnVtcy9z/aG93dGhy/ZWFkLnBo/cD9wPTEx/OTMyNw_3/D_3D/b1/#post1193271

U2Lynne
2009-07-21, 10:57 AM
Those are the exact urls? They are some sort of weird mozilla links.

direwolf-pgh
2009-07-21, 11:08 AM
http://moozilla.info is a proxy service. can't help.

arkantos
2009-07-21, 08:12 PM
ok it means that this mozilla proxy causes all of that. i havent tried other browsers. thank you for your replies.