PDA

View Full Version : Error message


jaybird07c
2005-05-16, 07:50 AM
Hi,

I was about 85% on downloading a mule show and woke up this morning to the following error message:

IO Error: [Errno 13] Permission denied

Can anyone shed any light on this one? Every time I go back to start the thread again, I get this message. If I'm doing something wrong, ect. Any help would be appreciated.

Thanks

U2Lynne
2005-05-16, 11:50 AM
From Google:

Q: ERROR IOError - [Errno 13] Permission Denied (#10966)

A: Close all your running torrents and clients and try opening just the torrent giving you the error message. If the error message appears again, close it and check your task manager (Ctrl+alt+delete in Windows 2000/XP), "Processes" tab, and end any processes of 'btdownloadgui.exe', then try opening the torrent again, pointing the download directory to where you set it before so that it resumes.

Cruzweb
2005-05-16, 12:51 PM
Basically, it's like data packet loss, only more data was lost. So try restarting the torrent

jaybird07c
2005-05-16, 01:22 PM
Thanks for the tips. Will give them a shot this evening.

Albix
2005-05-26, 10:38 AM
I started getting the same message today. I have gone to the task manager Processes Tab and looked for any processes of my bittorrent client running and have found none. I restarted the PC a few times and I still get: "I0 Error: [Errno 13] Permission denied". Please help. Thanks.

Albix
2005-05-26, 11:04 AM
To follow up this question here's what I tried: I started to download a torrent from another BT site and I am having no problems. I have downloaded and uploaded hundreds of torrents from diffent sites and this is the first time I have encountered this error. Maybe it has something to do with The Traders Den? I dunno.

Albix
2005-05-26, 07:11 PM
Ok, I solved the problem myself. I stopped using Bit Tornado 0.3.7 and started using Azureus' newest build and finished the download.

yankee72
2005-06-01, 05:41 PM
i accidently deleted my cream 20cd remasters. tried to download it again, but got the message; a torrent with the same contents (infohash) is already open. cannot start another. how do i correct this so i can download the cream remasters again? thanks

Ted
2005-06-01, 06:05 PM
If the client thinks there is a torrent already open, then maybe you still have all/part of the download intact. Check the temporary and downloaded files folders that your client uses. Maybe you'll see your CD set there. If not, make sure you delete any reference to them from those folders. Also, in the client, clear the torrent from the queue and load it again.

Depending on your set-up and how much you've used your computer since the files got deleted, you may be able to recover the files with a file recovery utility, if you want to pay for one (the trials/demos usually don't allow recovery - they only find what's recoverable). If you happen to be using Norton's Recycle Bin, try recovering your files from there. That's where they go after you've deleted them from the Recycle Bin (I assume you checked the Recycle Bin?). I also assume you're using a PC.