PDA

View Full Version : Unable to seed a show from backup files


daddaj
2009-03-27, 01:26 AM
The new "Your Seeding Opportunities" is a great feature!

I tried to seed
Prince xxxx-xx-xx Ultimate live collection vol 1 (FLAC)
http://www.thetradersden.org/forums/showthread.php?t=33672
from files that I had backed up to a dvd

I have done this before by copying the files to my hard drive, and then opening the torrent to upload the files - works fine

One of the song filenames has ¥ (yen?) in place of the apostrophe in fingerprint.txt
Pista 06 - It¥s gonna be a beatiful night - Prince.flac:38c50e5f503b95c72eb4a6a2708f61a7

When I open the torrent, Azureus tries to read the fingerprint file and says
"Choose Encoding > Please select the best matching encoding"
which looks to me like MacRoman

I tried ISO-8859-1.... (there options for Fallback, KOI8, and windows-1251 that I didn't try) and let it default by picking none - it doesn't seem to matter

When Azureus is checking the files, it doesn't get to 100% (stops around 55%) and it starts downloading files which it thinks I don't have

I show up as a leecher and not a seeder on the torrent

I was able to upload some files - the other leecher got up to 99.55% finished

Is there a discrepancy between the filename on my backup file which doesn't have the ¥

Can I rename my file - or make a new fingerprint file?

Or is the problem something else like an Azureus setting?

I am using Azureus 3.1.1.0;Mac

Thanks....

U2Lynne
2009-03-27, 10:33 AM
Oh yuck, that's why I hate weird characters in filenames!

Something you may want to try. Start the torrent and get it to create the folder and files. Then, stop the torrent and replace each of the files with the ones from your backup. Then select the torrent in Azureus/Vuze and right-click Force Refresh. It should then go through and recheck your files. Maybe that will correct the problem.

(Glad you like the feature. One of the Mods asked if we could do that and I just added it a couple days ago.)

direwolf-pgh
2009-03-27, 11:32 AM
very odd it only verifies up to 55%.. sounds like two different torrents of the same show.
a text file issue would stop at 99%ish

daddaj
2009-08-10, 05:14 PM
I hadn't noticed any seeders on this show until today,
so I tried your suggestion, with a slight modification, and it worked.

I opened the torrent file, and picked MacRoman encoding
Checking stopped again and downloading started around the same point, so I stopped the torrent

A new file had been created in my folder (Pista 06 - It¥s gonna be a beautiful night)
I copied the new filename
then deleted the new file
and pasted the new filename to rename the file in my folder

I did a "Force Re-check" - and it completed this time to 100% and started seeding

I just uploaded almost 100% of the show
(425.30 MB of 426.51 MB)
to one leecher, so I guess it's okay

Next time I get the encoding message, I'll stop and change my filenames to match the fingerprint file
and then start the torrent and pick the encoding type, hoping that it verifies up to 100%
I'll let you know how that goes (if & when this happens again)

Thank you, U2Lynne

direwolf-pgh,
i also find the stop at 55% odd, because that's the last song in the torrent - this time it stopped at 57%, still low, unless there is a lot of checking that gets done after finishing the songs
thanks for your help

daddaj
2009-09-08, 10:07 PM
I am unable to seed a show again, this time for a different reason...

The Police 2007-12-08 Live in Rio - Maracană Stadium - TV Broadcast - Complete show - Audio only (FLAC)
http://www.thetradersden.org/forums/showthread.php?t=50111

My profile shows that I am seeding, but that there are 0 leechers
Azureus/Vuze 3.1.1.0 (Mac) shows this as well

My "Your Seeding Opportunities" shows 0 seeds and 1 leecher

Which is correct?

Thanks.

U2Lynne
2009-09-09, 12:12 AM
The one on Your Seeding Opportunities is a different show. It is from 12-09, not 12-08 that you linked to.

daddaj
2009-09-09, 02:08 AM
:duh:

thank you