PDA

View Full Version : USB Port Failure


swtindica
2009-02-13, 11:38 PM
It would seem that when my puter is shut off without being shut down.. as during the insane windstorm/power outages we've recently had... upon restart, none of the hardware on the usb ports are recognized. I have had this problem in the past, and eventually they 'just start working' all of a sudden. As it stands, I have no printer, and more importantly, no connections to my externals- which means no files to seed/burn. I have done troubleshooting, and tried restarts, checked the drivers and so on- all the typical things to make it work. But I have to admit, I'm getting rather tired of this.

Bottom line.... Has anyone else ever had this problem, and what can I do to get everything up again, without waiting for it to literally start up when it wants to?!

Please and thank you in advance for your help. :)

******************************************************************************
******************************************************************************

2-16-09 ***NEVERMIND*** solved the problem by shutting the damn thing off without shutting it down- which is exactly how the whole damn thing started in the first place. So head's up, I've got my files back, and as soon as I fix my drive letters, I'll be back to seeding as much as my up speed will allow. Thanx. :)