PDA

View Full Version : DVD audio not synching with the video when burning...


dankone
2008-09-06, 11:45 PM
What am I doing wrong?
This is the 3rd DVD I've downloaded from here that has happened to.
I thought the 1st 1 (or quite possibly 2) that I downloaded from here was just a fluke of poor syncronization on the part of whoever else.
But after reading countless pages on the original thread of said DVD's everyones response has been positive w/o issue.

Tonight, I burned my 3rd DVD download, and the problem persisted.
I have no idea why this is happening.
When I preview the burn, it does not appear like this, as it is synched up to the video.
When I burn it and play it on my home component, the audio is a good full second behind the video.

This is completely frustrating, as by now I'm sure the 2 Hendrix videos and one Floyd 1970 performance I've downloaded are not flawed like I originally suspected.

I'm burning them with my Nero program.

I am not a newcomer to computers or software, but this is bugging the hell out of me.

Suggestions?
Advice?

pawel
2008-09-07, 03:57 AM
Answered countless times here... Check for example the last thread here (http://www.thetradersden.org/forums/showpost.php?p=968919&postcount=13)
It can be also problem with:
* DVD disc brand you use - Verbatim, Tayo Yuden and nothing else
* Don't use maximum speed, and running parallel process on your PC

After burn, check disc with freeware CDSpeed (http://www.cdspeed2000.com): Disc Quality tab, disc scanned at 8x. If you get PO failures then the disc won't play well, and you may not copy it at the defected points.
Of course the higher Quality score per cent result is the best burn you get - great burn is between 95 - 100%, with PI failures as less as possible.

KoolKat
2008-09-07, 06:35 AM
Thats a new one Pawel.The brand makes it out of sync...lol

Dankone,Hendrix (Hawaii is out of sync btw if that was one of them)
What are you using to burn? Sounds like you are set up to re-encode before the burn to me.

K_K

pawel
2008-09-07, 08:14 AM
Thats a new one Pawel.The brand makes it out of sync...lol
I have in mind choky playback ;)

stantheman1976
2008-09-07, 03:17 PM
Download ImgBurn. Go to Mode>Build and select your VIDEO_TS folder. ImgBrun is the best application I've found for DVD video. I've made hundreds of copies of pageants and events I've filmed and haven't had a single call about playback problems.

dankone
2008-09-07, 09:36 PM
Thank you.
The ImgBurn worked.