PDA

View Full Version : firewalled on mac os x


shock
2008-07-18, 03:06 PM
i cannot escape the infamous "firewalled" warning. i am operating on a mac os x tiger with an airport express connection to a linksys router. i have followed the open port instructions carefully with my router and have been downloading from etree at high speeds for over a year without any problems. i just recently joined here and download slowly most of the time and am labeled as "firewalled". i have read everything on the faq page and can solve nothing. canyouseeme.org constantly says "connection refused" and can tell me nothing. system preferences tells me i have no firewall. i download with azureus and again, have had no problems until i came here. does anyone have any thoughts? thank you.

ffooky
2008-07-19, 05:10 AM
I think the firewall mavens will be better placed to help you if the give the model number of your router as well.

If your router supports UPnP, turn it on (maybe restart), activate it from Azureus's prefs as well (Preferences->Plugins->UPnP (tick all the boxes) and then restart Azureus.

shock
2008-07-19, 01:00 PM
My router is a linksys WRT54GS....thanks for the response. I'll give it a try.

direwolf-pgh
2008-07-19, 06:23 PM
canyouseeme.org constantly says "connection refused" and can tell me nothing. .... i download with azureus and again, have had no problems until i came here. does anyone have any thoughts? thank you.if canyouseeme.org says you're blocked - you have the same issue everywhere at every torrent site - you're torrent client is firewalled.
the speed of a download is a variable of the users and their bandwidth & if they're ports are firewalled or not.

here is the link to fix correct you're issue. this will help you here and at every torrent site you visit.

http://www.portforward.com/english/routers/port_forwarding/Linksys/WRT54GS/Azureus.htm

AAR.oner
2008-07-21, 06:42 PM
also, you'll need to forward the same port number you set in Azureus in OSX's internal firewall

System Preferences > Sharing > Firewall > New > Port Name - Other > enter port # in both the TCP & UDP fields